Mozilla Thunderbird < 78.9.1

high Nessus プラグイン ID 148396

概要

リモートのmacOSまたはMac OS Xホストにインストールされているメールクライアントは、複数の脆弱性の影響を受けます。

説明

リモートのmacOSまたはMac OS XのホストにインストールされているThunderbirdのバージョンは、78.9.1より前です。したがって、mfsa2021-13アドバイザリに記載されている複数の脆弱性の影響を受けます。

-Thunderbirdユーザーが以前にAliceのOpenPGPキーをインポートし、Aliceがキーの有効期間を延長したが、Aliceの更新済みキーがまだインポートされていない場合、攻撃者は無効なサブキーを含む細工されたバージョンのAliceのキーを含むメールを送信する可能性があります。その後、Thunderbirdが無効なサブキーの使用を試行する可能性があり、暗号化されたメールをAliceに送信できません。(CVE-2021-23991)

- 攻撃者は、DoS攻撃を実行して、ユーザーが通信相手に暗号化されたメールを送信するのを防ぐことができます。攻撃者が無効な自己署名を持つサブキーを持つ細工されたOpenPGPキーを作成し、Thunderbirdユーザーが細工されたキーをインポートしようとすると、Thunderbirdが無効なサブキーの使用を試行する可能性がありますが、RNPライブラリはその使用を拒否します。これにより、暗号化が失敗します。(CVE-2021-23993)

Nessusはこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

Mozilla Thunderbirdをバージョン78.9.1以降にアップグレードしてください。

関連情報

https://www.mozilla.org/en-US/security/advisories/mfsa2021-13/

プラグインの詳細

深刻度: High

ID: 148396

ファイル名: macos_thunderbird_78_9_1.nasl

バージョン: 1.7

タイプ: local

エージェント: macosx

公開日: 2021/4/9

更新日: 2021/7/1

サポートされているセンサー: Nessus Agent

リスク情報

CVSS スコアのソース: CVE-2021-29949

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: Medium

Base Score: 4.4

Temporal Score: 3.3

ベクトル: AV:L/AC:M/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 7.8

Temporal Score: 6.8

ベクトル: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:mozilla:thunderbird

必要な KB アイテム: MacOSX/Thunderbird/Installed

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2021/4/8

脆弱性公開日: 2021/4/8

参照情報

CVE: CVE-2021-23991, CVE-2021-23992, CVE-2021-23993, CVE-2021-29949

IAVA: 2021-A-0163-S