Puppet Agentインストール済み

info Nessus プラグイン ID 148407
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

Puppet AgentがリモートのWindowsホストにインストールされています。

説明

Puppet AgentがリモートのWindowsホストにインストールされています。

関連情報

https://puppet.com/docs/puppet/5.5/man/agent.html

プラグインの詳細

深刻度: Info

ID: 148407

ファイル名: puppet_agent_installed.nbin

バージョン: 1.8

タイプ: local

エージェント: windows

ファミリー: Windows

公開日: 2021/4/9

更新日: 2021/7/22

依存関係: smb_hotfixes.nasl

資産インベントリ: true

脆弱性情報

CPE: cpe:/a:puppet:puppet_agent

必要な KB アイテム: SMB/Registry/Enumerated