Oracle Linux 7:bind(ELSA-2021-1469)

high Nessus プラグイン ID 149213

概要

リモートのOracle Linuxホストにセキュリティ更新プログラムがありません。

説明

リモートのOracle Linux 7ホストに、ELSA-2021-1469アドバイザリに記載されている脆弱性の影響を受けるパッケージがインストールされています。

- BIND 9.0.0 -> 9.11.29、 9.12.0 -> 9.16.13、およびバージョンBIND 9.9.3-S1 -> 9.11.29-S1および9.16.8-S1 -> 9.16.13-S1のBIND Supported Preview Edition、ならびにBIND 9.17開発ブランチのリリースバージョン9.17.0 -> 9.17.11とともに、namedの脆弱なバージョンが上記の欠陥を発生させるレコードのクエリを受け取ると、namedプロセスがアサーションチェックの失敗により終了します。この脆弱性は、現在維持されているすべてのBIND 9ブランチ(9.11、9.11-S、9.16、9.16-S、9.17)およびBIND 9の他のすべてのバージョンに影響を与えます。(CVE-2021-25215)

Nessusはこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

影響を受けるパッケージを更新してください。

参考資料

https://linux.oracle.com/errata/ELSA-2021-1469.html

プラグインの詳細

深刻度: High

ID: 149213

ファイル名: oraclelinux_ELSA-2021-1469.nasl

バージョン: 1.3

タイプ: local

エージェント: unix

公開日: 2021/5/1

更新日: 2021/5/10

サポートされているセンサー: Frictionless Assessment Agent, Nessus Agent, Nessus

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Medium

基本値: 5

現状値: 3.7

ベクトル: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

CVSS スコアのソース: CVE-2021-25215

CVSS v3

リスクファクター: High

基本値: 7.5

現状値: 6.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

現状ベクトル: CVSS:3.0/E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/o:oracle:linux:7, p-cpe:/a:oracle:linux:bind, p-cpe:/a:oracle:linux:bind-chroot, p-cpe:/a:oracle:linux:bind-devel, p-cpe:/a:oracle:linux:bind-export-devel, p-cpe:/a:oracle:linux:bind-export-libs, p-cpe:/a:oracle:linux:bind-libs, p-cpe:/a:oracle:linux:bind-libs-lite, p-cpe:/a:oracle:linux:bind-license, p-cpe:/a:oracle:linux:bind-lite-devel, p-cpe:/a:oracle:linux:bind-pkcs11, p-cpe:/a:oracle:linux:bind-pkcs11-devel, p-cpe:/a:oracle:linux:bind-pkcs11-libs, p-cpe:/a:oracle:linux:bind-pkcs11-utils, p-cpe:/a:oracle:linux:bind-sdb, p-cpe:/a:oracle:linux:bind-sdb-chroot, p-cpe:/a:oracle:linux:bind-utils

必要な KB アイテム: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list, Host/OracleLinux

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2021/4/30

脆弱性公開日: 2021/4/29

参照情報

CVE: CVE-2021-25215