Adobe Reader <= 2017.011.30194/2020.001.30020/2021.001.20149の複数の脆弱性(APSB21-29)

high Nessus プラグイン ID 149379
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのWindowsホストにインストールされているAdobe Readerのバージョンは、複数の脆弱性の影響を受けます。

説明

リモートのWindowsホストにインストールされているAdobe Readerのバージョンは、2017.011.30194以前、2020.001.30020以前、または2021.001.20149以前です。したがって、複数の脆弱性の影響を受けます。

- Acrobat Reader DCバージョン2020.013.20074(およびそれ以前)、2020.001.30018(およびそれ以前)、そして2017.011.30188(およびそれ以前)は、領域外書き込みの脆弱性の影響を受けます。認証されていない攻撃者がこの脆弱性を利用し、現在のユーザーのコンテキストで任意コードを実行する可能性があります。この問題を悪用するにはユーザーの操作が必要で、被害者が悪意のあるファイルを開く必要があります。(CVE-2021-21038、CVE-2021-21044)

Nessusはこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

Adobe Reader バージョン 2017.011.30194/2020.001.30020/2021.001.20149 またはそれ以降にアップグレードしてください。

関連情報

https://helpx.adobe.com/security/products/acrobat/apsb21-29.html

プラグインの詳細

深刻度: High

ID: 149379

ファイル名: adobe_reader_apsb21-29.nasl

バージョン: 1.6

タイプ: local

エージェント: windows

ファミリー: Windows

公開日: 2021/5/11

更新日: 2021/7/27

依存関係: adobe_reader_installed.nasl

リスク情報

CVSS スコアのソース: CVE-2021-21044

VPR

リスクファクター: Critical

スコア: 9.2

CVSS v2

リスクファクター: High

Base Score: 9.3

Temporal Score: 7.3

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:POC/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 7.8

Temporal Score: 7

ベクトル: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: E:P/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:adobe:acrobat_reader

必要な KB アイテム: SMB/Registry/Enumerated, installed_sw/Adobe Reader

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2021/5/11

脆弱性公開日: 2021/2/11

参照情報

CVE: CVE-2021-21038, CVE-2021-21044, CVE-2021-21086, CVE-2021-28550, CVE-2021-28553, CVE-2021-28555, CVE-2021-28557, CVE-2021-28558, CVE-2021-28559, CVE-2021-28560, CVE-2021-28561, CVE-2021-28562, CVE-2021-28564, CVE-2021-28565

IAVA: 2021-A-0229-S