Joomla 3.0.x < 3.9.27 複数の脆弱性(5836-joomla-3-9-27)

medium Nessus プラグイン ID 149899
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのWebサーバーで実行されているPHPアプリケーションは、複数の脆弱性の影響を受けます。

説明

自己報告されたバージョンによると、リモートのWebサーバーで実行されているJoomla!のインスタンスは3.9.27より前の3.0.xです。したがって、複数の脆弱性の影響を受けます。

-MediaHelperの実行可能ブロックリストにHTMLがありませんでした。:アップロードし、XSS攻撃ベクトルを引き起こす可能性があります。
(CVE-2021-26032)

-トークンチェックがないため、AJAXのエンドポイントの並べ替えでCSRFの脆弱性が発生します。(CVE-2021-26033)

-トークンチェックがないため、com_bannersとcom_sysinfoのデータダウンロードエンドポイントでCSRFの脆弱性が発生します。(CVE-2021-26034)

Nessusはこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

Joomla!をバージョン3.9.27以降にアップグレードしてください。

関連情報

http://www.nessus.org/u?ff41b521

http://www.nessus.org/u?4d371fc9

http://www.nessus.org/u?1a2f0bcb

http://www.nessus.org/u?2875139a

プラグインの詳細

深刻度: Medium

ID: 149899

ファイル名: joomla_3927.nasl

バージョン: 1.6

タイプ: remote

ファミリー: CGI abuses

公開日: 2021/5/25

更新日: 2021/9/3

依存関係: joomla_detect.nasl

構成: パラノイドモードの有効化

リスク情報

CVSS スコアのソース: CVE-2021-26034

VPR

リスクファクター: Low

スコア: 3.8

CVSS v2

リスクファクター: Medium

Base Score: 4.3

Temporal Score: 3.2

ベクトル: AV:N/AC:M/Au:N/C:N/I:P/A:N

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: Medium

Base Score: 6.5

Temporal Score: 5.7

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:joomla:joomla%5c%21

必要な KB アイテム: installed_sw/Joomla!, www/PHP, Settings/ParanoidReport

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2021/5/25

脆弱性公開日: 2021/5/25

参照情報

CVE: CVE-2021-26032, CVE-2021-26033, CVE-2021-26034

IAVA: 2021-A-0255-S