Oracle Linux 8:samba(ELSA-2021-1647)

critical Nessus プラグイン ID 149965

概要

リモートのOracle Linuxホストに、1つ以上のセキュリティ更新プログラムがありません。

説明

リモートのOracle Linux 8ホストに、ELSA-2021-1647アドバイザリに記載されている複数の脆弱性の影響を受けるパッケージがインストールされています。

- 攻撃者がNetlogon Remote Protocol(MS-NRPC)を使用してドメインコントローラーへの脆弱なNetlogonセキュアチャネル接続を確立するとき、権限昇格の脆弱性があります(別名「Netlogon権限昇格の脆弱性」)。(CVE-2020-1472)

- sambaがファイルおよびディレクトリの権限を処理する方法で、欠陥が見つかりました。認証されたユーザーがこの欠陥を利用して、攻撃者が通常入手できない特定のファイルおよびディレクトリの情報にアクセスする可能性があります。(CVE-2020-14318)

- 4.11.15、4.12.9、4.13.1以前のバージョンでsambaのWinbindサービスにNULLポインターデリファレンスの欠陥が見つかりました。ローカルユーザーは、この欠陥を利用して、winbindサービスをクラッシュさせ、サービス拒否を引き起こす可能性があります。(CVE-2020-14323)

Nessusはこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

https://linux.oracle.com/errata/ELSA-2021-1647.html

プラグインの詳細

深刻度: Critical

ID: 149965

ファイル名: oraclelinux_ELSA-2021-1647.nasl

バージョン: 1.6

タイプ: local

エージェント: unix

公開日: 2021/5/26

更新日: 2022/2/25

サポートされているセンサー: Frictionless Assessment Agent, Nessus Agent

リスク情報

VPR

リスクファクター: Critical

スコア: 10

CVSS v2

リスクファクター: High

Base Score: 9.3

Temporal Score: 8.1

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:H/RL:OF/RC:C

CVSS スコアのソース: CVE-2020-1472

CVSS v3

リスクファクター: Critical

Base Score: 10

Temporal Score: 9.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H

現状ベクトル: E:H/RL:O/RC:C

脆弱性情報

CPE: cpe:/o:oracle:linux:8, p-cpe:/a:oracle:linux:ctdb, p-cpe:/a:oracle:linux:ctdb-tests, p-cpe:/a:oracle:linux:libsmbclient, p-cpe:/a:oracle:linux:libsmbclient-devel, p-cpe:/a:oracle:linux:libwbclient, p-cpe:/a:oracle:linux:libwbclient-devel, p-cpe:/a:oracle:linux:openchange, p-cpe:/a:oracle:linux:python3-samba, p-cpe:/a:oracle:linux:python3-samba-test, p-cpe:/a:oracle:linux:samba, p-cpe:/a:oracle:linux:samba-client, p-cpe:/a:oracle:linux:samba-client-libs, p-cpe:/a:oracle:linux:samba-common, p-cpe:/a:oracle:linux:samba-common-libs, p-cpe:/a:oracle:linux:samba-common-tools, p-cpe:/a:oracle:linux:samba-devel, p-cpe:/a:oracle:linux:samba-krb5-printing, p-cpe:/a:oracle:linux:samba-libs, p-cpe:/a:oracle:linux:samba-pidl, p-cpe:/a:oracle:linux:samba-test, p-cpe:/a:oracle:linux:samba-test-libs, p-cpe:/a:oracle:linux:samba-winbind, p-cpe:/a:oracle:linux:samba-winbind-clients, p-cpe:/a:oracle:linux:samba-winbind-krb5-locator, p-cpe:/a:oracle:linux:samba-winbind-modules, p-cpe:/a:oracle:linux:samba-winexe

必要な KB アイテム: Host/OracleLinux, Host/RedHat/release, Host/RedHat/rpm-list, Host/local_checks_enabled

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2021/5/25

脆弱性公開日: 2020/8/11

CISAの既知の悪用日: 2020/9/21

参照情報

CVE: CVE-2020-1472, CVE-2020-14318, CVE-2020-14323

CISA-NCAS: AA22-011A