Cisco HyperFlex HXコマンドインジェクション直接チェック(cisco-sa-hyperflex-rce-TjjNrkpR)

critical Nessus プラグイン ID 149979
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートデバイスに、ベンダーが提供したセキュリティパッチがありません

説明

リモートホストにインストールされているCisco HyperFlex HXのバージョンが、複数のコマンドインジェクションの脆弱性による影響を受けます。認証されていないリモート攻撃者がこれを悪用し、影響を受けるシステム上で任意のコマンドを実行する可能性があります。

ソリューション

CiscoバグID CSCvx36014、CSCvx36019、CSCvx37435に記載されている該当の修正済みバージョンにアップグレードしてください。

関連情報

http://www.nessus.org/u?c9228075

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvx36014

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvx36019

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvx37435

プラグインの詳細

深刻度: Critical

ID: 149979

ファイル名: cisco-sa-hyperflex-rce-TjjNrkpR-dc.nbin

バージョン: 1.5

タイプ: remote

ファミリー: CISCO

公開日: 2021/5/26

更新日: 2021/7/22

依存関係: cisco_hyperflex_web_api_detect.nbin

リスク情報

CVSS スコアのソース: CVE-2021-1497

VPR

リスクファクター: High

スコア: 8.4

CVSS v2

リスクファクター: Critical

Base Score: 10

Temporal Score: 8.3

ベクトル: AV:N/AC:L/Au:N/C:C/I:C/A:C

現状ベクトル: E:F/RL:OF/RC:C

CVSS v3

リスクファクター: Critical

Base Score: 9.8

Temporal Score: 9.1

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:F/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:cisco:hyperflex_hx-series_software

必要な KB アイテム: installed_sw/Cisco HyperFlex

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2021/5/5

脆弱性公開日: 2021/5/5

エクスプロイト可能

Metasploit (Cisco HyperFlex HX Data Platform Command Execution)

参照情報

CVE: CVE-2021-1497, CVE-2021-1498

CISCO-BUG-ID: CSCvx36014, CSCvx36019, CSCvx37435

CISCO-SA: cisco-sa-hyperflex-rce-TjjNrkpR

IAVA: 2021-A-0237

CWE: 78