macOS 11.x < 11.4(HT212529)

critical Nessus プラグイン ID 149986

概要

リモートホストに、macOSのセキュリティ更新プログラムがありません。

説明

リモートホストは、11.4 Big Surより前の11.xである、macOS/Mac OS Xのバージョンを実行しています。そのため、以下を含む複数の脆弱性による影響を受けます:

-リモートの攻撃者は、アプリケーションを予期せず終了させたり、任意のコードを実行したりする可能性があります。
(CVE-2021-30712)

-リモートの攻撃者は、アプリケーションを予期せず終了させたり、任意のコードを実行したりする可能性があります。
(CVE-2021-30678)

- アプリケーションがカーネル権限で任意のコードを実行できる可能性があります。(CVE-2021-30704)

Nessusはこれらの問題をテストしておらず、代わりにオペレーティングシステムの自己報告されたバージョン番号にのみ依存しています。

ソリューション

macOSをバージョン11.4以降にアップグレードしてください。

関連情報

https://support.apple.com/en-us/HT212529

プラグインの詳細

深刻度: Critical

ID: 149986

ファイル名: macos_HT212529.nasl

バージョン: 1.13

タイプ: local

エージェント: macosx

公開日: 2021/5/26

更新日: 2022/5/10

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: High

スコア: 7.4

CVSS v2

リスクファクター: High

Base Score: 9.3

Temporal Score: 8.1

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:H/RL:OF/RC:C

CVSS スコアのソース: CVE-2021-30740

CVSS v3

リスクファクター: Critical

Base Score: 9.8

Temporal Score: 9.4

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:H/RL:O/RC:C

CVSS スコアのソース: CVE-2021-30678

脆弱性情報

CPE: cpe:/o:apple:mac_os_x, cpe:/o:apple:macos

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2021/5/24

脆弱性公開日: 2021/5/24

CISAの既知の悪用日: 2021/11/17

参照情報

CVE: CVE-2020-36221, CVE-2020-36222, CVE-2020-36223, CVE-2020-36224, CVE-2020-36225, CVE-2020-36226, CVE-2020-36227, CVE-2020-36228, CVE-2020-36229, CVE-2020-36230, CVE-2021-21779, CVE-2021-23841, CVE-2021-30668, CVE-2021-30669, CVE-2021-30671, CVE-2021-30673, CVE-2021-30676, CVE-2021-30677, CVE-2021-30678, CVE-2021-30679, CVE-2021-30680, CVE-2021-30681, CVE-2021-30682, CVE-2021-30683, CVE-2021-30684, CVE-2021-30685, CVE-2021-30686, CVE-2021-30687, CVE-2021-30688, CVE-2021-30689, CVE-2021-30691, CVE-2021-30692, CVE-2021-30693, CVE-2021-30694, CVE-2021-30695, CVE-2021-30696, CVE-2021-30697, CVE-2021-30698, CVE-2021-30700, CVE-2021-30701, CVE-2021-30702, CVE-2021-30704, CVE-2021-30705, CVE-2021-30707, CVE-2021-30708, CVE-2021-30709, CVE-2021-30710, CVE-2021-30712, CVE-2021-30713, CVE-2021-30715, CVE-2021-30716, CVE-2021-30717, CVE-2021-30718, CVE-2021-30719, CVE-2021-30720, CVE-2021-30721, CVE-2021-30722, CVE-2021-30723, CVE-2021-30724, CVE-2021-30725, CVE-2021-30726, CVE-2021-30727, CVE-2021-30728, CVE-2021-30734, CVE-2021-30735, CVE-2021-30736, CVE-2021-30737, CVE-2021-30738, CVE-2021-30739, CVE-2021-30740, CVE-2021-30744, CVE-2021-30746, CVE-2021-30749

APPLE-SA: HT212529, APPLE-SA-2021-05-25-2

IAVA: 2021-A-0251-S, 2021-A-0349-S