Ubuntu 18.04 LTS/20.04 LTS/20.10/21.04:nginxの脆弱性(USN-4967-1)

critical Nessus プラグイン ID 149991
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートUbuntuホストにセキュリティ更新がありません。

説明

リモートのUbuntu 18.04 LTS / 20.04 LTS / 20.10 / 21.04 ホストには、USN-4967-1のアドバイザリに記載された脆弱性の影響を受けるパッケージがインストールされています。Nessusはこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

https://ubuntu.com/security/notices/USN-4967-1

プラグインの詳細

深刻度: Critical

ID: 149991

ファイル名: ubuntu_USN-4967-1.nasl

バージョン: 1.4

タイプ: local

エージェント: unix

公開日: 2021/5/27

更新日: 2021/6/3

依存関係: ssh_get_info.nasl

リスク情報

CVSS スコアのソース: CVE-2021-23017

VPR

リスクファクター: High

スコア: 7.4

CVSS v2

リスクファクター: High

Base Score: 7.5

Temporal Score: 5.9

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: E:POC/RL:OF/RC:C

CVSS v3

リスクファクター: Critical

Base Score: 9.8

Temporal Score: 8.8

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:P/RL:O/RC:C

脆弱性情報

CPE: cpe:/o:canonical:ubuntu_linux:18.04:-:lts, cpe:/o:canonical:ubuntu_linux:20.04:-:lts, cpe:/o:canonical:ubuntu_linux:20.10, cpe:/o:canonical:ubuntu_linux:21.04, p-cpe:/a:canonical:ubuntu_linux:libnginx-mod-http-auth-pam, p-cpe:/a:canonical:ubuntu_linux:libnginx-mod-http-cache-purge, p-cpe:/a:canonical:ubuntu_linux:libnginx-mod-http-dav-ext, p-cpe:/a:canonical:ubuntu_linux:libnginx-mod-http-echo, p-cpe:/a:canonical:ubuntu_linux:libnginx-mod-http-fancyindex, p-cpe:/a:canonical:ubuntu_linux:libnginx-mod-http-geoip, p-cpe:/a:canonical:ubuntu_linux:libnginx-mod-http-geoip2, p-cpe:/a:canonical:ubuntu_linux:libnginx-mod-http-headers-more-filter, p-cpe:/a:canonical:ubuntu_linux:libnginx-mod-http-image-filter, p-cpe:/a:canonical:ubuntu_linux:libnginx-mod-http-lua, p-cpe:/a:canonical:ubuntu_linux:libnginx-mod-http-ndk, p-cpe:/a:canonical:ubuntu_linux:libnginx-mod-http-perl, p-cpe:/a:canonical:ubuntu_linux:libnginx-mod-http-subs-filter, p-cpe:/a:canonical:ubuntu_linux:libnginx-mod-http-uploadprogress, p-cpe:/a:canonical:ubuntu_linux:libnginx-mod-http-upstream-fair, p-cpe:/a:canonical:ubuntu_linux:libnginx-mod-http-xslt-filter, p-cpe:/a:canonical:ubuntu_linux:libnginx-mod-mail, p-cpe:/a:canonical:ubuntu_linux:libnginx-mod-nchan, p-cpe:/a:canonical:ubuntu_linux:libnginx-mod-rtmp, p-cpe:/a:canonical:ubuntu_linux:libnginx-mod-stream, p-cpe:/a:canonical:ubuntu_linux:libnginx-mod-stream-geoip, p-cpe:/a:canonical:ubuntu_linux:libnginx-mod-stream-geoip2, p-cpe:/a:canonical:ubuntu_linux:nginx, p-cpe:/a:canonical:ubuntu_linux:nginx-common, p-cpe:/a:canonical:ubuntu_linux:nginx-core, p-cpe:/a:canonical:ubuntu_linux:nginx-extras, p-cpe:/a:canonical:ubuntu_linux:nginx-full, p-cpe:/a:canonical:ubuntu_linux:nginx-light

必要な KB アイテム: Host/cpu, Host/Ubuntu, Host/Ubuntu/release, Host/Debian/dpkg-l

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2021/5/26

脆弱性公開日: 2021/5/26

参照情報

CVE: CVE-2021-23017

USN: 4967-1