Apache 2.4.x < 2.4.48の脆弱性

high Nessus プラグイン ID 150244

概要

リモートのWebサーバーは脆弱性の影響を受けます。

説明

リモートホストにインストールされているApache httpdのバージョンは、2.4.48より前です。したがって、2.4.48の変更ログに記載されている脆弱性の影響を受けます。

- mod_http2:潜在的なNULLポインターデリファレンスを修正します(CVE-2021-31618)

Nessusはこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

Apacheバージョン2.4.48以降にアップグレードしてください。

関連情報

https://downloads.apache.org/httpd/CHANGES_2.4

プラグインの詳細

深刻度: High

ID: 150244

ファイル名: apache_2_4_48.nasl

バージョン: 1.6

タイプ: combined

エージェント: windows, macosx, unix

ファミリー: Web Servers

公開日: 2021/6/4

更新日: 2022/4/11

構成: 徹底的なチェックを有効にする

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 4.4

CVSS v2

リスクファクター: Medium

Base Score: 5

Temporal Score: 3.7

ベクトル: AV:N/AC:L/Au:N/C:N/I:N/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2021-31618

CVSS v3

リスクファクター: High

Base Score: 7.5

Temporal Score: 6.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:apache:httpd, cpe:/a:apache:http_server

必要な KB アイテム: installed_sw/Apache

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2021/6/1

脆弱性公開日: 2021/6/1

参照情報

CVE: CVE-2021-31618

IAVA: 2021-A-0259-S