Citrix ADCとCitrix NetScaler Gatewayの複数の脆弱性(CTX297155)

medium Nessus プラグイン ID 150866

言語:

New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートデバイスは複数の脆弱性の影響を受けます。

説明

リモートのCitrix ADCまたはCitrix NetScaler Gatewayデバイスのバージョンは、11.1.65.20より前の 11.1.x、12.1.62.23より前の12.1.x、または13.0.82.41より前の13.0.xです。そのため、以下の複数の脆弱性の影響を受けます。

- 同じLayer 2のネットワークセグメント内からのネットワークベースのサービス拒否(CVE-2020-8299)

- SAML認証がフィッシング攻撃を通じてハイジャックされ、有効なユーザーセッションが盗まれる(CVE-2020-8300)

詳細については、CTX297155のアドバイザリを参照してください。

Nessusはこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

バージョンの11.1.x、12.1.x、および13.0.xでは、それぞれ、11.1.65.20、12.1.62.23、および13.0.82.41以降にアップグレードしてください。

関連情報

https://support.citrix.com/article/CTX297155

プラグインの詳細

深刻度: Medium

ID: 150866

ファイル名: citrix_netscaler_CTX297155.nasl

バージョン: 1.4

タイプ: combined

ファミリー: CGI abuses

公開日: 2021/6/18

更新日: 2021/8/17

依存関係: citrix_netscaler_detect.nbin

リスク情報

CVSS スコアのソース: CVE-2020-8300

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Medium

Base Score: 4.3

Temporal Score: 3.2

ベクトル: AV:N/AC:M/Au:N/C:N/I:P/A:N

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: Medium

Base Score: 6.5

Temporal Score: 5.7

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/h:citrix:netscaler_gateway, cpe:/h:citrix:netscaler_application_delivery_controller

必要な KB アイテム: Host/NetScaler/Detected

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2021/6/8

脆弱性公開日: 2021/6/8

参照情報

CVE: CVE-2020-8299, CVE-2020-8300

IAVA: 2021-A-0288

CWE: 284, 400