WordPressのEasy WP SMTPプラグイン< 1.4.4 機密性の高い情報の開示

high Nessus プラグイン ID 151189

言語:

New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートの Web サーバーで実行されている PHP アプリケーションは、情報漏洩の脆弱性の影響を受けます。

説明

リモートWebサーバーで実行しているWordPress用Easy WP SMTPプラグインは、<1.4.4です。したがって、認証されていない情報の漏洩の脆弱性の影響を受けます。

ソリューション

WordPress用Easy WP SMTPプラグインをバージョン1.4.4以降にアップグレードしてください。

関連情報

http://www.nessus.org/u?9372eb77

http://www.nessus.org/u?8361fc45

https://wordpress.org/plugins/easy-wp-smtp/

プラグインの詳細

深刻度: High

ID: 151189

ファイル名: wordpress_plugin_easy_wp_smtp_exposure.nbin

バージョン: 1.3

タイプ: remote

ファミリー: CGI abuses

公開日: 2021/6/30

更新日: 2021/7/22

依存関係: wordpress_detect.nasl

リスク情報

CVSS スコアのソース: manual

CVSS スコアの根本的理由: Score based on in depth analysis of the vendor advisory by tenable.

CVSS v2

リスクファクター: High

Base Score: 8.8

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:N

CVSS v3

リスクファクター: High

Base Score: 7.4

ベクトル: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:N

脆弱性情報

CPE: cpe:/a:wordpress:wordpress

必要な KB アイテム: installed_sw/WordPress, www/PHP

Nessus によりエクスプロイト済み: true

パッチ公開日: 2020/12/13

脆弱性公開日: 2020/12/7