Apache Tomcat 10.0.3 < 10.0.5の脆弱性

high Nessus プラグイン ID 151504

概要

リモートのApache Tomcatサーバーは、脆弱性の影響を受けます。

説明

リモートホストにインストールされているApache Tomcatのバージョンは、10.0.5以前です。したがって、fixed_in_apache_tomcat_10.0.5_security-10のアドバイザリに記載されている脆弱性の影響を受けます。Nessusはこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

Apache Tomcatバージョン10.0.5以降にアップグレードしてください。

関連情報

http://www.nessus.org/u?f8c942d2

https://bz.apache.org/bugzilla/show_bug.cgi?id=65203

http://www.nessus.org/u?fb82eb59

プラグインの詳細

深刻度: High

ID: 151504

ファイル名: tomcat_10_0_5.nasl

バージョン: 1.5

タイプ: combined

エージェント: windows, macosx, unix

ファミリー: Web Servers

公開日: 2021/7/12

更新日: 2022/4/11

構成: 徹底的なチェックを有効にする

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 5.1

CVSS v2

リスクファクター: Medium

Base Score: 5

Temporal Score: 3.7

ベクトル: AV:N/AC:L/Au:N/C:N/I:N/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2021-30639

CVSS v3

リスクファクター: High

Base Score: 7.5

Temporal Score: 6.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:apache:tomcat

必要な KB アイテム: installed_sw/Apache Tomcat

エクスプロイトの容易さ: No known exploits are available

脆弱性公開日: 2021/4/6

参照情報

CVE: CVE-2021-30639