Oracle Linux 7:microcode_ctl(ELSA-2021-3028)

high Nessus プラグイン ID 152366

概要

リモートのOracle Linuxホストに、1つ以上のセキュリティ更新プログラムがありません。

説明

リモートのOracle Linux 7ホストに、ELSA-2021-3028アドバイザリに記載されている複数の脆弱性の影響を受けるパッケージがインストールされています。

- 一部のIntel(R)プロセッサでは、特定の特殊レジスタ読み取り操作からのクリーンアップが不完全なために、認証されたユーザーがローカルアクセスを介して情報漏洩を引き起こす可能性があります。(CVE-2020-0543)

- 一部のIntel(R)プロセッサのクリーンアップエラーにより、認証されたユーザーがローカルアクセスを介して情報漏洩を引き起こす可能性があります。(CVE-2020-0548)

- 一部のIntel(R)プロセッサの一部のデータキャッシュエビクションでのクリーンアップエラーにより、認証されたユーザーがローカルアクセスを介して情報漏洩を引き起こす可能性があります。(CVE-2020-0549)

- 一部のIntel(R)プロセッサ用のRAPLインターフェイスに不一致が見られるため、特権ユーザーがローカルアクセスを介して情報漏洩を引き起こす可能性があります。(CVE-2020-8695)

- 一部のIntel(R)プロセッサでは、保存または転送前に機密情報を不適切に削除することで、認証済みのユーザーがローカルアクセスを介して情報漏洩できる可能性があります。(CVE-2020-8696)

- 一部のIntel(R)プロセッサの共有リソースの不適切な分離により、認証されたユーザーがローカルアクセスを介して情報漏洩できる可能性があります。(CVE-2020-24511、CVE-2020-8698)

- Intel(R) VT-d製品におけるクリーンアップが不完全なため、認証されたユーザーがローカルアクセスを介して権限昇格を引き起こす可能性があります。(CVE-2020-24489)

- 一部のIntel(R)プロセッサのタイミングに不一致が見られるため、認証されたユーザーがローカルアクセスを介して情報漏洩を引き起こす可能性があります。(CVE-2020-24512)

Nessusはこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

影響を受けるmicrocode_ctlパッケージを更新してください。

関連情報

https://linux.oracle.com/errata/ELSA-2021-3028.html

プラグインの詳細

深刻度: High

ID: 152366

ファイル名: oraclelinux_ELSA-2021-3028.nasl

バージョン: 1.2

タイプ: local

エージェント: unix

公開日: 2021/8/9

更新日: 2021/8/9

サポートされているセンサー: Frictionless Assessment Agent, Nessus Agent

リスク情報

VPR

リスクファクター: High

スコア: 7.3

CVSS v2

リスクファクター: Medium

Base Score: 4.6

Temporal Score: 3.4

ベクトル: AV:L/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2020-24489

CVSS v3

リスクファクター: High

Base Score: 8.8

Temporal Score: 7.7

ベクトル: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/o:oracle:linux:7, p-cpe:/a:oracle:linux:microcode_ctl

必要な KB アイテム: Host/OracleLinux, Host/RedHat/release, Host/RedHat/rpm-list, Host/local_checks_enabled

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2021/8/9

脆弱性公開日: 2020/1/28

参照情報

CVE: CVE-2020-0543, CVE-2020-0548, CVE-2020-0549, CVE-2020-8695, CVE-2020-8696, CVE-2020-8698, CVE-2020-24489, CVE-2020-24511, CVE-2020-24512