VMware Harborの情報漏洩(CVE-2019-19030)

medium Nessus プラグイン ID 152411

概要

リモートホストは、情報漏洩の脆弱性の影響を受けます。

説明

Harborバージョン1.10.3より前の1.7.xおよび2.0.1より前の2.xに情報漏洩の脆弱性が存在します。認証されていないリモートの攻撃者が列挙の欠陥を悪用して、存在するリソースを判断する可能性があります。

ソリューション

VMware Harbor 1.10.3、2.0.1、またはそれ以降のバージョンにアップグレードしてください。

参考資料

http://www.nessus.org/u?dd9d913b

プラグインの詳細

深刻度: Medium

ID: 152411

ファイル名: vmware_harbor_CVE-2019-19030.nbin

バージョン: 1.44

タイプ: remote

ファミリー: Misc.

公開日: 2021/8/10

更新日: 2024/5/20

サポートされているセンサー: Nessus

リスク情報

VPR

リスクファクター: Low

スコア: 2.2

CVSS v2

リスクファクター: Medium

基本値: 5

現状値: 3.9

ベクトル: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

CVSS スコアのソース: CVE-2019-19030

CVSS v3

リスクファクター: Medium

基本値: 5.3

現状値: 4.8

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

現状ベクトル: CVSS:3.0/E:P/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:goharbor:harbor

必要な KB アイテム: installed_sw/Harbor

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2020/6/11

脆弱性公開日: 2020/7/16

参照情報

CVE: CVE-2019-19030