Google Chrome < 92.0.4515.159の複数の脆弱性

high Nessus プラグイン ID 152608
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのmacOSホストにインストールされているWebブラウザは、複数の脆弱性の影響を受けます。

説明

リモートmacOSホストにインストールされているGoogle Chromeのバージョンは、92.0.4515.159より前です。したがって、2021_08_stable-channel-update-for-desktopのアドバイザリに記載されている複数の脆弱性の影響を受けます。

- 92.0.4515.159より前のGoogle ChromeのANGLEでのメモリ解放後使用(Use-After-Free)により、リモートの攻撃者が、細工されたHTMLページを介してヒープ破損を悪用する可能性がありました。(CVE-2021-30604)

- 92.0.4515.159より前のGoogle ChromeのPrintingのメモリ解放後使用(use-after-free)により、レンダラープロセスを侵害したリモートの攻撃者が、細工されたHTMLページを介してヒープ破損を悪用することが可能でした。
(CVE-2021-30600)

- 92.0.4515.159より前のGoogle ChromeのExtensions APIのメモリ解放後使用(Use-After-Free)により、ユーザーを騙して悪意ある拡張機能をインストールさせた攻撃者が、細工されたHTMLページを介してヒープ破損を悪用する可能性がありました。
(CVE-2021-30601)

- 92.0.4515.159より前のGoogle ChromeのWebRTCのメモリ解放後使用(Use-After-Free)により、ユーザーを騙して悪意あるウェブサイトにアクセスさせた攻撃者が、細工されたHTMLページを介してヒープ破損を悪用する可能性がありました。
(CVE-2021-30602)

- 92.0.4515.159より前のGoogle ChromeのWebAudioでのデータ競合により、リモートの攻撃者が、細工されたHTMLページを介してヒープ破損を悪用する可能性がありました。(CVE-2021-30603)

Nessusはこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

Google Chromeをバージョン92.0.4515.159以降にアップグレードしてください。

関連情報

http://www.nessus.org/u?9c3354a6

https://crbug.com/1234764

https://crbug.com/1234770

https://crbug.com/1231134

https://crbug.com/1234009

https://crbug.com/1230767

https://crbug.com/1233564

https://crbug.com/1234829

プラグインの詳細

深刻度: High

ID: 152608

ファイル名: macosx_google_chrome_92_0_4515_159.nasl

バージョン: 1.8

タイプ: local

エージェント: macosx

公開日: 2021/8/16

更新日: 2021/9/23

依存関係: macosx_google_chrome_installed.nbin

リスク情報

CVSS スコアのソース: CVE-2021-30604

VPR

リスクファクター: High

スコア: 7.4

CVSS v2

リスクファクター: Medium

Base Score: 6.8

Temporal Score: 5.3

ベクトル: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

現状ベクトル: CVSS2#E:POC/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 8.8

Temporal Score: 7.9

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: CVSS:3.0/E:P/RL:O/RC:C

脆弱性情報

CPE: cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:*

必要な KB アイテム: MacOSX/Google Chrome/Installed

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2021/8/16

脆弱性公開日: 2021/8/16

参照情報

CVE: CVE-2021-30598, CVE-2021-30599, CVE-2021-30600, CVE-2021-30601, CVE-2021-30602, CVE-2021-30603, CVE-2021-30604

IAVA: 2021-A-0385-S