Adobe Captivate <= 11.5.5 権限昇格(APSB21-60)

high Nessus プラグイン ID 152697

言語:

New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのmacOSまたはMac OS XホストにインストールされているAdobe Captivateは、権限昇格の脆弱性の影響を受けます

説明

リモートのmacOSまたはMac OS X ホストにインストールされているAdobe Captivateのバージョンは11.5.5以前です。したがって、不適切な権限のあるディレクトリに一時ファイルが作成されるため、apsb21-69アドバイザリに記載されている権限昇格の脆弱性の影響を受けます。

Nessusはこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

ベンダーアドバイザリで入手できるホットフィックスを適用するか、Adobe Captivateを 15.5.5以降のバージョンにアップグレードしてください。

関連情報

https://helpx.adobe.com/security/products/captivate/apsb21-60.html

プラグインの詳細

深刻度: High

ID: 152697

ファイル名: macos_adobe_captivate_apsb21-60.nasl

バージョン: 1.3

タイプ: local

エージェント: macosx

公開日: 2021/8/20

更新日: 2021/9/13

依存関係: macosx_adobe_captivate_installed.nbin

リスク情報

CVSS スコアのソース: CVE-2021-36002

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: Medium

Base Score: 4.4

Temporal Score: 3.3

ベクトル: AV:L/AC:M/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 7.3

Temporal Score: 6.4

ベクトル: CVSS:3.0/AV:L/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:adobe:captivate

必要な KB アイテム: Host/local_checks_enabled, Host/MacOSX/Version, installed_sw/Adobe Captivate

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2021/8/17

脆弱性公開日: 2021/8/17

参照情報

CVE: CVE-2021-36002

IAVA: 2021-A-0381

CWE: 379