Tenable SecurityCenter < 5.19.0 複数のXSSの脆弱性(TNS-2021-14)

medium Nessus プラグイン ID 152985

概要

リモートホストにインストールされているアプリケーションは、複数の脆弱性の影響を受けます。

説明

自己報告されたバージョンによると、リモートホストにインストールされているTenable SecurityCenterアプリケーションのバージョンは5.19.0未満です。したがって、以下のコンポーネントの複数の脆弱性の影響を受けます。
- Bootstrap
- SimpleSAML

注:最も深刻な問題の悪用に成功した場合、信頼されていないコードが実行される可能性があります。

ソリューション

5.19.0 またはそれ以降にアップグレードしてください。

関連情報

https://www.tenable.com/security/tns-2021-14

プラグインの詳細

深刻度: Medium

ID: 152985

ファイル名: securitycenter_5_19_0_tns_2021_08_XSS.nasl

バージョン: 1.2

タイプ: local

エージェント: unix

ファミリー: Misc.

公開日: 2021/9/3

更新日: 2021/9/8

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 5.7

CVSS v2

リスクファクター: Medium

Base Score: 4.3

Temporal Score: 3.4

ベクトル: AV:N/AC:M/Au:N/C:N/I:P/A:N

現状ベクトル: E:POC/RL:OF/RC:C

CVSS スコアのソース: CVE-2020-11022

CVSS v3

リスクファクター: Medium

Base Score: 6.1

Temporal Score: 5.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

現状ベクトル: E:P/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:tenable:securitycenter

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2021/9/1

脆弱性公開日: 2021/7/22

参照情報

CVE: CVE-2016-10735, CVE-2018-14040, CVE-2018-14042, CVE-2018-20676, CVE-2018-20677, CVE-2019-8331, CVE-2020-11022