Tenable SecurityCenter < 5.19.0の複数の脆弱性(TNS-2021-14)

critical Nessus プラグイン ID 152986

概要

リモートホストにインストールされているアプリケーションは、複数の脆弱性の影響を受けます。

説明

自己報告されたバージョンによると、リモートホストにインストールされているTenable SecurityCenterアプリケーションのバージョンは5.19.0未満です。したがって、以下のコンポーネントの複数の脆弱性の影響を受けます。
- Apache FOP
- Underscore
- Handlebars
- PHP
- sqlite

注:最も深刻な問題の悪用が成功すると、任意のコードが実行される可能性があります。

ソリューション

ベンダーのアドバイザリで言及されているセキュリティパッチを適用するか、またはバージョン 5.19.0 以降にアップグレードしてください。

関連情報

https://www.tenable.com/security/tns-2021-14

プラグインの詳細

深刻度: Critical

ID: 152986

ファイル名: securitycenter_5_19_0_tns_2021_08.nasl

バージョン: 1.7

タイプ: local

エージェント: unix

ファミリー: Misc.

公開日: 2021/9/3

更新日: 2022/5/9

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: High

スコア: 8.4

CVSS v2

リスクファクター: High

Base Score: 7.9

Temporal Score: 6.9

ベクトル: AV:N/AC:M/Au:S/C:C/I:N/A:C

現状ベクトル: E:H/RL:OF/RC:C

CVSS スコアのソース: CVE-2017-5661

CVSS v3

リスクファクター: Critical

Base Score: 9.8

Temporal Score: 9.4

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:H/RL:O/RC:C

CVSS スコアのソース: CVE-2020-11656

脆弱性情報

CPE: cpe:/a:tenable:securitycenter

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2021/9/1

脆弱性公開日: 2021/7/22

CISAの既知の悪用日: 2022/4/15

エクスプロイト可能

Metasploit (PHP-FPM Underflow RCE)

参照情報

CVE: CVE-2017-5661, CVE-2019-11041, CVE-2019-11042, CVE-2019-11043, CVE-2019-11044, CVE-2019-11045, CVE-2019-11046, CVE-2019-11047, CVE-2019-11048, CVE-2019-11049, CVE-2019-11050, CVE-2019-16168, CVE-2019-19645, CVE-2019-19646, CVE-2019-19919, CVE-2020-7059, CVE-2020-7060, CVE-2020-7061, CVE-2020-7062, CVE-2020-7063, CVE-2020-7064, CVE-2020-7065, CVE-2020-7066, CVE-2020-7067, CVE-2020-7068, CVE-2020-7069, CVE-2020-7070, CVE-2020-7071, CVE-2020-11655, CVE-2020-11656, CVE-2020-13434, CVE-2020-13435, CVE-2020-13630, CVE-2020-13631, CVE-2020-13632, CVE-2020-15358, CVE-2021-3449, CVE-2021-3450, CVE-2021-21702, CVE-2021-21704, CVE-2021-21705, CVE-2021-23358