openSUSE 15 セキュリティ更新:apache2 (openSUSE-SU-2021:2954-1)

high Nessus プラグイン ID 152998

言語:

概要

リモートのSUSEホストにはセキュリティ更新がありません。

説明

リモートのSUSE Linux SUSE15ホストには、openSUSE-SU-2021:2954-1 のアドバイザリに記載されている脆弱性の影響を受けるパッケージがインストールされています。

-HTTP/2を通じて送信される細工されたメソッドは、検証をバイパスし、mod_proxyによって転送されます。これにより、リクエスト分割またはキャッシュポイズニングが発生する可能性があります。この問題はApache HTTP Server 2.4.17~2.4.48に影響します。
(CVE-2021-33193)

Nessusはこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

https://bugzilla.suse.com/1189387

http://www.nessus.org/u?a128c57e

https://www.suse.com/security/cve/CVE-2021-33193

プラグインの詳細

深刻度: High

ID: 152998

ファイル名: openSUSE-2021-2954.nasl

バージョン: 1.4

タイプ: local

エージェント: unix

公開日: 2021/9/4

更新日: 2022/1/26

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 4.4

CVSS v2

リスクファクター: Medium

Base Score: 5

Temporal Score: 3.7

ベクトル: AV:N/AC:L/Au:N/C:N/I:P/A:N

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2021-33193

CVSS v3

リスクファクター: High

Base Score: 7.5

Temporal Score: 6.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:novell:opensuse:apache2, p-cpe:/a:novell:opensuse:apache2-devel, p-cpe:/a:novell:opensuse:apache2-event, p-cpe:/a:novell:opensuse:apache2-example-pages, p-cpe:/a:novell:opensuse:apache2-prefork, p-cpe:/a:novell:opensuse:apache2-utils, p-cpe:/a:novell:opensuse:apache2-worker, cpe:/o:novell:opensuse:15.3

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2021/9/3

脆弱性公開日: 2021/8/16

参照情報

CVE: CVE-2021-33193

IAVA: 2021-A-0440-S