SUSE SLES12セキュリティ更新プログラム:kernel (SLE 12 SP3 用の Live Patch 36) (SUSE-SU-2021:3196-1)

high Nessus プラグイン ID 153620

言語:

概要

リモートの SUSE ホストに 1 つ以上のセキュリティ更新がありません。

説明

リモートの SUSE Linux SLES12ホストには、SUSE-SU-2021:3196-1のアドバイザリに記載された複数の脆弱性の影響を受けるパッケージがインストールされています。

- kernel: KVM の SVM ネスト化仮想化問題 (AVIC サポート) (CVE-2021-3653)

- 5.12.11 より前の Linux カーネルの arch/x86/kvm/mmu/paging_tmpl.h は、シャドウページのアクセス権限を誤って計算し、欠落しているゲストの保護ページ障害を引き起こします。(CVE-2021-38198)

Nessus はこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

影響を受ける kgraft-patch-4_4_180-94_135-default パッケージを更新してください。

関連情報

https://bugzilla.suse.com/1189278

https://bugzilla.suse.com/1189420

http://www.nessus.org/u?aa500915

https://www.suse.com/security/cve/CVE-2021-3653

https://www.suse.com/security/cve/CVE-2021-38198

プラグインの詳細

深刻度: High

ID: 153620

ファイル名: suse_SU-2021-3196-1.nasl

バージョン: 1.3

タイプ: local

エージェント: unix

公開日: 2021/9/24

更新日: 2022/1/20

サポートされているセンサー: Nessus Agent

リスク情報

CVSS スコアのソース: CVE-2021-3653

VPR

リスクファクター: High

スコア: 7.3

CVSS v2

リスクファクター: Medium

Base Score: 6.1

Temporal Score: 4.5

ベクトル: AV:L/AC:L/Au:N/C:P/I:P/A:C

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 8.8

Temporal Score: 7.7

ベクトル: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:novell:suse_linux:kgraft-patch-4_4_180-94_135-default, cpe:/o:novell:suse_linux:12

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2021/9/23

脆弱性公開日: 2021/8/8

参照情報

CVE: CVE-2021-3653, CVE-2021-38198

SuSE: SUSE-SU-2021:3196-1