Apache HTTP Server 2.4.49のパストラバーサル(CVE-2021-41773)

high Nessus プラグイン ID 153885

概要

リモートのWebサーバーは、パストラバーサルの脆弱性の影響を受けます。

説明

リモートホストで実行されているApache HTTP Serverのインスタンスは、パストラバーサルの脆弱性の影響を受けます。リモートの認証されていない攻撃者がこの問題を悪用し、特別に細工されたHTTPリクエストを介してリモートホストの任意のファイルにアクセスする可能性があります。

ソリューション

Apache HTTP Serverをバージョン2.4.50以降にアップグレードしてください。

関連情報

https://httpd.apache.org/security/vulnerabilities_24.html

プラグインの詳細

深刻度: High

ID: 153885

ファイル名: apache_2_4_49_path_traversal.nbin

バージョン: 1.17

タイプ: remote

ファミリー: CGI abuses

公開日: 2021/10/5

更新日: 2022/4/25

リスク情報

VPR

リスクファクター: Medium

スコア: 6.9

CVSS v2

リスクファクター: Medium

Base Score: 4.3

Temporal Score: 3.7

ベクトル: AV:N/AC:M/Au:N/C:P/I:N/A:N

現状ベクトル: E:H/RL:OF/RC:C

CVSS スコアのソース: CVE-2021-41773

CVSS v3

リスクファクター: High

Base Score: 7.5

Temporal Score: 7.2

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

現状ベクトル: E:H/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:apache:httpd, cpe:/a:apache:http_server

必要な KB アイテム: installed_sw/Apache

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2021/10/4

脆弱性公開日: 2021/10/4

CISAの既知の悪用日: 2021/11/17

エクスプロイト可能

Metasploit (Apache 2.4.49/2.4.50 Traversal RCE)

参照情報

CVE: CVE-2021-41773

IAVA: 2021-A-0451-S