Foxit PDF Reader for Mac < 11.1の脆弱性

high Nessus プラグイン ID 154013
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのmacOSホストにインストールされているPDFビューアーは、脆弱性の影響を受けます

説明

バージョン情報によると、リモートmacOSホストにインストールされているFoxit PDF Reader for Macアプリケーション(旧称:Foxit Reader for Mac)は、11.1より前です。したがって、次の脆弱性の影響を受けます:Nessusはこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

Foxit PDF Reader for Macをバージョン11.1以降にアップグレードしてください

関連情報

http://www.nessus.org/u?a27a3e57

プラグインの詳細

深刻度: High

ID: 154013

ファイル名: macos_foxit_reader_11_1.nasl

バージョン: 1.2

タイプ: local

エージェント: macosx

公開日: 2021/10/12

更新日: 2021/10/12

依存関係: macosx_foxit_reader_installed.nbin

脆弱性情報

CPE: cpe:2.3:a:foxitsoftware:foxit_reader:*:*:*:*:*:*:*:*

必要な KB アイテム: Host/local_checks_enabled, Host/MacOSX/Version, installed_sw/Foxit Reader

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2021/10/12

脆弱性公開日: 2021/10/12