Foxit PDF Editor for Mac < 11.1の脆弱性

high Nessus プラグイン ID 154014

概要

リモートのmacOSホストにインストールされているPDFツールキットは、脆弱性の影響を受けます

説明

バージョン情報によると、リモートmacOSホストにインストールされているFoxit PDF Editor for Macアプリケーション(旧称:Foxit PhantomPDF for Mac)は、11.1より前です。したがって、次の脆弱性の影響を受けます:Nessusはこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

Foxit PDF Editor for Macをバージョン11.1以降にアップグレードしてください

関連情報

http://www.nessus.org/u?a27a3e57

プラグインの詳細

深刻度: High

ID: 154014

ファイル名: macos_foxit_pdf_editor_11_1.nasl

バージョン: 1.2

タイプ: local

エージェント: macosx

公開日: 2021/10/12

更新日: 2021/10/12

サポートされているセンサー: Nessus Agent

脆弱性情報

CPE: cpe:/a:foxitsoftware:phantom, cpe:/a:foxitsoftware:phantompdf

必要な KB アイテム: Host/local_checks_enabled, Host/MacOSX/Version, installed_sw/Foxit PhantomPDF

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2021/10/12

脆弱性公開日: 2021/10/12