openSUSE 15 セキュリティ更新:opera (openSUSE-SU-2021:1358-1)

high Nessus プラグイン ID 154196

言語:

概要

リモートのSUSEホストに1つ以上のセキュリティ更新がありません。

説明

リモートの SUSE Linux SUSE15ホストには、openSUSE-SU-2021:1358-1のアドバイザリに記載された複数の脆弱性の影響を受けるパッケージがインストールされています。

- 94.0.4606.71より前のGoogle ChromeのSafebrowsingのメモリ解放後使用 (Use After Free) により、レンダラープロセスを侵害したリモートの攻撃者が、細工されたHTMLページを介してヒープ破損を悪用することが可能でした。
(CVE-2021-37974)

- 94.0.4606.71より前のGoogle ChromeのV8でのメモリ解放後使用(Use After Free)により、リモートの攻撃者が、細工されたHTMLページを介してヒープ破損を悪用する可能性がありました。(CVE-2021-37975)

- 94.0.4606.71より前のGoogle ChromeのMemoryでの不適切な実装により、リモートの攻撃者が、細工されたHTMLページを介して、プロセスメモリから機密性の高い情報を取得する可能性がありました。(CVE-2021-37976)

Nessus はこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

影響を受ける opera パッケージを更新してください。

関連情報

http://www.nessus.org/u?63f6d5ec

https://www.suse.com/security/cve/CVE-2021-37974

https://www.suse.com/security/cve/CVE-2021-37975

https://www.suse.com/security/cve/CVE-2021-37976

プラグインの詳細

深刻度: High

ID: 154196

ファイル名: openSUSE-2021-1358.nasl

バージョン: 1.6

タイプ: local

エージェント: unix

公開日: 2021/10/17

更新日: 2022/1/26

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: High

スコア: 7.4

CVSS v2

リスクファクター: Medium

Base Score: 6.8

Temporal Score: 5.9

ベクトル: AV:N/AC:M/Au:N/C:P/I:P/A:P

現状ベクトル: E:H/RL:OF/RC:C

CVSS スコアのソース: CVE-2021-37975

CVSS v3

リスクファクター: High

Base Score: 8.8

Temporal Score: 8.4

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: E:H/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:novell:opensuse:opera, cpe:/o:novell:opensuse:15.2

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2021/10/15

脆弱性公開日: 2021/9/30

CISAの既知の悪用日: 2021/11/17

参照情報

CVE: CVE-2021-37974, CVE-2021-37975, CVE-2021-37976

IAVA: 2021-A-0449-S