Tenable SecurityCenter < 5.19.0の複数の脆弱性(TNS-2021-17)

critical Nessus プラグイン ID 154240

概要

リモートホストにインストールされているアプリケーションは、複数の脆弱性の影響を受けます。

説明

自己報告されたバージョンによると、リモートホストにインストールされているTenable SecurityCenterアプリケーションは5.19.1未満であり、セキュリティパッチ、SC-202110.1がありません。そのため、Security Centerのapacheサブコンポーネントの複数の脆弱性の影響を受けます。

注:最も深刻な問題の悪用が成功すると、任意のコードが実行される可能性があります。

ソリューション

ベンダーのアドバイザリで言及されているセキュリティパッチを適用するか、またはバージョン 5.19.0 以降にアップグレードしてください。

関連情報

https://www.tenable.com/security/tns-2021-17

http://www.nessus.org/u?29d90154

プラグインの詳細

深刻度: Critical

ID: 154240

ファイル名: securitycenter_5_19_0_tns_2021_10.nasl

バージョン: 1.6

タイプ: local

エージェント: unix

ファミリー: Misc.

公開日: 2021/10/19

更新日: 2022/1/20

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Critical

スコア: 9.9

CVSS v2

リスクファクター: Medium

Base Score: 6.8

Temporal Score: 5.9

ベクトル: AV:N/AC:M/Au:N/C:P/I:P/A:P

現状ベクトル: E:H/RL:OF/RC:C

CVSS スコアのソース: CVE-2021-40438

CVSS v3

リスクファクター: Critical

Base Score: 9

Temporal Score: 8.6

ベクトル: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:C/C:H/I:H/A:H

現状ベクトル: E:H/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:tenable:securitycenter

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2021/10/19

脆弱性公開日: 2021/9/16

CISAの既知の悪用日: 2021/12/15

参照情報

CVE: CVE-2021-33193, CVE-2021-34798, CVE-2021-40438