Palo Alto GlobalProtect Agent 5.0.x < 5.1.9 or 5.2.x < 5.2.8 バッファオーバーフロー

high Nessus プラグイン ID 154336

概要

リモートホストにインストールされているVPNクライアントはバッファオーバーフローの脆弱性の影響を受けます。

説明

リモートホストにインストールされている Palo Alto GlobalProtect エージェントのバージョンは 5.0.x < 5.1.9 または 5.2.x < 5.2.8 です。したがって、ポータルまたはゲートウェイに接続する時に、バッファオーバーフローの脆弱性の影響を受けます。認証されていないリモート攻撃が中間者攻撃を実行し、システムプロセスを混乱させ、SYSTEM 権限で任意のコードを実行する可能性があります。

Nessus はこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

Palo Alto GlobalProtect Agent 5.1.9 / 5.2.8 以降にアップグレードしてください。

関連情報

https://security.paloaltonetworks.com/CVE-2021-3057

プラグインの詳細

深刻度: High

ID: 154336

ファイル名: palo_alto_globalprotect_agent_cve-2021-3057.nasl

バージョン: 1.3

タイプ: local

エージェント: windows, macosx, unix

ファミリー: Misc.

公開日: 2021/10/22

更新日: 2022/1/25

サポートされているセンサー: Nessus Agent

リスク情報

CVSS スコアのソース: CVE-2021-3057

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: High

Base Score: 9.3

Temporal Score: 6.9

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 8.1

Temporal Score: 7.1

ベクトル: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:paloaltonetworks:globalprotect

必要な KB アイテム: installed_sw/Palo Alto GlobalProtect Agent

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2021/10/13

脆弱性公開日: 2021/10/13

参照情報

CVE: CVE-2021-3057

IAVA: 2021-A-0476