Google Chrome < 95.0.4638.69 の複数の脆弱性

critical Nessus プラグイン ID 154705

概要

リモートの macOS ホストにインストールされている Web ブラウザは、複数の脆弱性の影響を受けます。

説明

リモートmacOSホストにインストールされているGoogle Chromeのバージョンは、95.0.4638.69より前です。したがって、2021_10_stable-channel-update-for-desktop_28 のアドバイザリに記載されている複数の脆弱性の影響を受けます。

- 95.0.4638.69 より前の Google Chrome の Web Transport でのメモリ解放後使用 (Use After Free) により、リモートの攻撃者が、細工された HTML ページを介してサンドボックス回避の実行を悪用する可能性がありました。(CVE-2021-38002)

- 95.0.4638.69 より前の Google Chrome のサインインでのメモリ解放後使用 (Use After Free) により、Chrome にサインインするようユーザーを誘導するリモート攻撃者が、細工された HTML ページを介してヒープ破損を悪用する可能性がありました。(CVE-2021-37997)

- 95.0.4638.69より前の Google Chrome の Garbage Collection でのメモリ解放後使用 (Use After Free) により、リモートの攻撃者が、細工された HTML ページを介してヒープ破損を悪用する可能性がありました。(CVE-2021-37998)

- 95.0.4638.69 より前の Google Chrome の新しいタブページのデータ検証が不十分なため、リモート攻撃者が細工された HTML ページを介して、新しいブラウザタブに任意のスクリプトまたは HTML を注入することが可能でした。
(CVE-2021-37999)

- 95.0.4638.69 より前の Android の Google Chrome の Intents における信頼できない入力の検証が不十分なため、リモート攻撃者が細工された HTML ページを介して、悪意のある URL に任意でブラウザすることが可能でした。
(CVE-2021-38000)

Nessusはこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

Google Chrome をバージョン95.0.4638.69以降にアップグレードしてください。

関連情報

http://www.nessus.org/u?b9b4b94a

https://crbug.com/1259864

https://crbug.com/1259587

https://crbug.com/1251541

https://crbug.com/1249962

https://crbug.com/1260577

https://crbug.com/1260940

https://crbug.com/1263462

プラグインの詳細

深刻度: Critical

ID: 154705

ファイル名: macosx_google_chrome_95_0_4638_69.nasl

バージョン: 1.14

タイプ: local

エージェント: macosx

公開日: 2021/10/28

更新日: 2022/5/9

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Critical

スコア: 9

CVSS v2

リスクファクター: Medium

Base Score: 6.8

Temporal Score: 5.9

ベクトル: AV:N/AC:M/Au:N/C:P/I:P/A:P

現状ベクトル: E:H/RL:OF/RC:C

CVSS スコアのソース: CVE-2021-38003

CVSS v3

リスクファクター: Critical

Base Score: 9.6

Temporal Score: 9.2

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H

現状ベクトル: E:H/RL:O/RC:C

CVSS スコアのソース: CVE-2021-38002

脆弱性情報

CPE: cpe:/a:google:chrome

必要な KB アイテム: MacOSX/Google Chrome/Installed

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2021/10/28

脆弱性公開日: 2021/10/28

CISAの既知の悪用日: 2021/11/17

参照情報

CVE: CVE-2021-37997, CVE-2021-37998, CVE-2021-37999, CVE-2021-38000, CVE-2021-38001, CVE-2021-38002, CVE-2021-38003, CVE-2021-38004

IAVA: 2021-A-0522-S