Ubuntu 18.04LTS/20.04 LTS/21.04/21.10:NSS の脆弱性 (USN-5168-1)

critical Nessus プラグイン ID 155768

概要

リモートUbuntuホストにセキュリティ更新がありません。

説明

リモートの Ubuntu 18.04LTS/20.04 LTS/21.04/21.10ホストには、USN-5168-1のアドバイザリに記載された脆弱性の影響を受けるパッケージがインストールされています。

- 3.73または 3.68.1ESR より前の NSS (Network Security Services) バージョンは、DER エンコードの DSA または RSA-PSS 署名を処理する際に、ヒープオーバーフローに対して脆弱です。CMS、S/MIME、PKCS \#7、または PKCS \#12 でエンコードされた署名を処理するために NSS を使用するアプリケーションは影響を受ける可能性があります。証明書の検証やその他の TLS、X.509、OCSP、CRL 機能に NSS を使用するアプリケーションは、NSS の構成方法によっては、影響を受ける可能性があります。*注意 : この脆弱性は Mozilla Firefox に影響を与えません。*ただし、署名検証に NSS を使用する電子メールクライアントおよび PDF ビューアー (Thunderbird、LibreOffice、Evolution、Evinceなど) が影響を受けると考えられています。この脆弱性は、NSS < 3.73および NSS < 3.68.1に影響します。
(CVE-2021-43527)

Nessus はこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

影響を受ける libnss3、libnss3-dev および / または libnss3-tools パッケージを更新してください。

関連情報

https://ubuntu.com/security/notices/USN-5168-1

プラグインの詳細

深刻度: Critical

ID: 155768

ファイル名: ubuntu_USN-5168-1.nasl

バージョン: 1.4

タイプ: local

エージェント: unix

公開日: 2021/12/2

更新日: 2021/12/20

サポートされているセンサー: Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus Agent

リスク情報

CVSS スコアのソース: CVE-2021-43527

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: High

Base Score: 7.5

Temporal Score: 5.9

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: E:POC/RL:OF/RC:C

CVSS v3

リスクファクター: Critical

Base Score: 9.8

Temporal Score: 8.8

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:P/RL:O/RC:C

脆弱性情報

CPE: cpe:/o:canonical:ubuntu_linux:18.04:-:lts, cpe:/o:canonical:ubuntu_linux:20.04:-:lts, cpe:/o:canonical:ubuntu_linux:21.04, cpe:/o:canonical:ubuntu_linux:21.10, p-cpe:/a:canonical:ubuntu_linux:libnss3, p-cpe:/a:canonical:ubuntu_linux:libnss3-dev, p-cpe:/a:canonical:ubuntu_linux:libnss3-tools

必要な KB アイテム: Host/cpu, Host/Ubuntu, Host/Ubuntu/release, Host/Debian/dpkg-l

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2021/12/1

脆弱性公開日: 2021/12/1

参照情報

CVE: CVE-2021-43527

USN: 5168-1