Google Chrome < 96.0.4664.110の複数の脆弱性

high Nessus プラグイン ID 156033

概要

リモートの Windows ホストにインストールされているWebブラウザは、複数の脆弱性の影響を受けます。

説明

リモートの Windows ホストにインストールされている Google Chrome のバージョンは、96.0.4664.110 より前です。したがって、2021_12_stable-channel-update-for-desktop_13 アドバイザリに記載されている複数の脆弱性の影響を受けます。

- 96.0.4664.110 より前の Google Chrome の V8 でのメモリ解放後使用 (Use After Free) により、リモートの攻撃者が、細工された HTML ページを介してヒープ破損を悪用する可能性がありました。(CVE-2021-4102)

- 96.0.4664.110 より前の Google Chrome の Mojo の不十分なデータ検証により、レンダラープロセスを侵害したリモート攻撃者が、細工された HTML ページを介してサンドボックスエスケープを実行する可能性がありました。
(CVE-2021-4098)

- 96.0.4664.110 より前の Google Chrome の Swiftshader でのメモリ解放後使用 (Use After Free) により、リモート攻撃者が、細工された HTML ページを介してヒープ破損を悪用する可能性がありました。(CVE-2021-4099)

- 96.0.4664.110 より前の Google Chrome の ANGLE でのオブジェクトライフサイクルの問題により、リモート攻撃者が、細工された HTML ページを介してヒープ破損を悪用する可能性がありました。(CVE-2021-4100)

- 96.0.4664.110 より前の Google Chrome の Swiftshader でのヒープバッファオーバーフローにより、リモート攻撃者が、細工された HTML ページを介してヒープ破損を悪用する可能性がありました。(CVE-2021-4101)

Nessus はこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

Google Chrome をバージョン 96.0.4664.110以降にアップグレードしてください。

参考資料

http://www.nessus.org/u?84db7651

https://crbug.com/1263457

https://crbug.com/1270658

https://crbug.com/1272068

https://crbug.com/1262080

https://crbug.com/1278387

プラグインの詳細

深刻度: High

ID: 156033

ファイル名: google_chrome_96_0_4664_110.nasl

バージョン: 1.12

タイプ: local

エージェント: windows

ファミリー: Windows

公開日: 2021/12/13

更新日: 2023/4/25

設定: 徹底したチェックを有効にする

サポートされているセンサー: Frictionless Assessment AWS, Frictionless Assessment Azure, Frictionless Assessment Agent, Nessus Agent, Nessus

リスク情報

VPR

リスクファクター: High

スコア: 7.4

CVSS v2

リスクファクター: Medium

基本値: 6.8

現状値: 5.6

ベクトル: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

CVSS スコアのソース: CVE-2021-4102

CVSS v3

リスクファクター: High

基本値: 8.8

現状値: 8.2

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: CVSS:3.0/E:F/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:google:chrome

必要な KB アイテム: SMB/Google_Chrome/Installed

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2021/12/13

脆弱性公開日: 2021/12/13

CISA の既知の悪用された脆弱性の期限日: 2021/12/29

参照情報

CVE: CVE-2021-4098, CVE-2021-4099, CVE-2021-4100, CVE-2021-4101, CVE-2021-4102

IAVA: 2021-A-0576-S