macOS 11.x < 11.6.2(HT212979)

high Nessus プラグイン ID 156222

概要

リモートホストに、macOSのセキュリティ更新プログラムがありません。

説明

リモートホストは、11.6.2 Big Sur より前の 11.x である、macOS/Mac OS X のバージョンを実行しています。そのため、以下を含む複数の脆弱性による影響を受けます :

- バッファオーバーフローの問題が、メモリ処理を改善することで対処されました。悪意を持って細工された USD ファイルを処理すると、予期しないアプリケーション終了または任意のコード実行が引き起こされる能性があります。(CVE-2021-30979)

- 領域外読み取りは、入力検証の改善により対応されました。悪意のある細工がされたオーディオファイルを処理すると、任意のコードが実行される可能性があります。(CVE-2021-30958)

- 境界チェックを改善することによって領域外書き込みの問題に対処しました。悪意を持って細工された USD ファイルを処理すると、メモリコンテンツが漏洩する可能性があります。(CVE-2021-30929)

Nessus はこれらの問題をテストしておらず、代わりにオペレーティングシステムが自己報告するバージョン番号にのみ頼っています。

ソリューション

macOS をバージョン 11.6.2 以降にアップグレードしてください。

関連情報

https://support.apple.com/en-us/HT201222

プラグインの詳細

深刻度: High

ID: 156222

ファイル名: macos_HT212979.nasl

バージョン: 1.6

タイプ: local

エージェント: macosx

公開日: 2021/12/21

更新日: 2022/5/6

サポートされているセンサー: Nessus Agent

リスク情報

CVSS スコアのソース: CVE-2021-30981

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: High

Base Score: 9.3

Temporal Score: 7.3

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:POC/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 8.8

Temporal Score: 7.9

ベクトル: CVSS:3.0/AV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:P/RL:O/RC:C

脆弱性情報

CPE: cpe:/o:apple:mac_os_x, cpe:/o:apple:macos

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2021/12/13

脆弱性公開日: 2021/12/13

参照情報

CVE: CVE-2021-30767, CVE-2021-30927, CVE-2021-30929, CVE-2021-30931, CVE-2021-30935, CVE-2021-30937, CVE-2021-30938, CVE-2021-30939, CVE-2021-30940, CVE-2021-30941, CVE-2021-30942, CVE-2021-30945, CVE-2021-30946, CVE-2021-30947, CVE-2021-30949, CVE-2021-30950, CVE-2021-30958, CVE-2021-30959, CVE-2021-30961, CVE-2021-30963, CVE-2021-30965, CVE-2021-30968, CVE-2021-30969, CVE-2021-30970, CVE-2021-30971, CVE-2021-30973, CVE-2021-30975, CVE-2021-30976, CVE-2021-30977, CVE-2021-30979, CVE-2021-30980, CVE-2021-30981, CVE-2021-30982, CVE-2021-30990, CVE-2021-30995

APPLE-SA: HT212979, APPLE-SA-2021-12-15-3

IAVA: 2021-A-0577-S