SAP NetWeaver AS Java の XSS (2956398)

medium Nessus プラグイン ID 156326

概要

リモートの SAP NetWeaver AS Java サーバーは、クロスサイトスクリプティングの脆弱性の影響を受ける可能性があります。

説明

SAP NetWeaver AS Java バージョン 7.10、7.11、7.20、7.30、7.31、7.40および 7.50 にクロスサイトスクリプティングの脆弱性が存在し、認証されていない攻撃者がユーザーの認証情報を盗む可能性があります。

Nessus はこの問題をテストしておらず、代わりにアプリケーションが自己報告するバージョン番号にのみ頼っていることに注意してください。

ソリューション

ベンダーのアドバイザリにしたがって適切なパッチを適用してください。

関連情報

https://launchpad.support.sap.com/#/notes/2956398

プラグインの詳細

深刻度: Medium

ID: 156326

ファイル名: sap_netweaver_as_java_2956398.nasl

バージョン: 1.2

タイプ: remote

ファミリー: Web Servers

公開日: 2021/12/28

更新日: 2021/12/29

構成: パラノイドモードの有効化

リスク情報

VPR

リスクファクター: Low

スコア: 3

CVSS v2

リスクファクター: Medium

Base Score: 4.3

Temporal Score: 3.2

ベクトル: AV:N/AC:M/Au:N/C:N/I:P/A:N

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2020-6319

CVSS v3

リスクファクター: Medium

Base Score: 6.1

Temporal Score: 5.3

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:sap:netweaver_application_server

必要な KB アイテム: installed_sw/SAP Netweaver Application Server (AS), Settings/ParanoidReport

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2018/10/13

脆弱性公開日: 2020/10/13

参照情報

CVE: CVE-2020-6319

IAVA: 2020-A-0364