RHEL 7: Satellite 6.10.2Async バグ修正の更新 (重要度中) (RHSA-2022: 0190)

medium Nessus プラグイン ID 156909

概要

リモートのRed Hatホストにセキュリティ更新プログラムが適用されていません。

説明

リモート Redhat Enterprise Linux 7 ホストにインストールされているパッケージは、RHSA-2022: 0190 アドバイザリに記載されている脆弱性の影響を受けます。

-netty: ローカルシステムの一時ディレクトリを経由しての情報開示 (CVE-2021-21290)

Nessus はこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

https://cwe.mitre.org/data/definitions/200.html

https://access.redhat.com/security/cve/CVE-2021-21290

https://access.redhat.com/errata/RHSA-2022:0190

https://bugzilla.redhat.com/1927028

プラグインの詳細

深刻度: Medium

ID: 156909

ファイル名: redhat-RHSA-2022-0190.nasl

バージョン: 1.2

タイプ: local

エージェント: unix

公開日: 2022/1/20

更新日: 2022/1/20

サポートされているセンサー: Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus Agent

リスク情報

CVSS スコアのソース: CVE-2021-21290

VPR

リスクファクター: Medium

スコア: 4.4

CVSS v2

リスクファクター: Low

Base Score: 1.9

Temporal Score: 1.4

ベクトル: AV:L/AC:M/Au:N/C:P/I:N/A:N

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: Medium

Base Score: 5.5

Temporal Score: 4.8

ベクトル: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/o:redhat:enterprise_linux:7, p-cpe:/a:redhat:enterprise_linux:satellite, p-cpe:/a:redhat:enterprise_linux:satellite-capsule, p-cpe:/a:redhat:enterprise_linux:satellite-cli, p-cpe:/a:redhat:enterprise_linux:satellite-common

必要な KB アイテム: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list, Host/cpu

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/1/19

脆弱性公開日: 2021/2/8

参照情報

CVE: CVE-2021-21290

RHSA: 2022:0190

CWE: 200