Adobe Photoshop 22.x< 22.5.5/ 23.x< 23.1.1の脆弱性 (macOS APSB22-08)

high Nessus プラグイン ID 157449

概要

リモートのmacOSまたはMac OS XホストにインストールされているAdobe Photoshopは、脆弱性の影響を受けます

説明

リモートのmacOSまたはMac OS X ホストにインストールされているAdobe Photoshopのバージョンは、22.5.5/23.1.1より前です。したがって、apsb22-08 のアドバイザリに記載されている脆弱性の影響を受けます。

- Adobe Photoshop バージョン 22.5.4 以前、および 23.1 以前は、細工されたファイルを安全に扱わないため、バッファオーバーフローの脆弱性の影響を受け、現在のユーザーのコンテキストで任意コード実行に至る可能性があります。悪用するにはユーザーの操作が必要で、被害者が Photoshop の細工されたファイルを開く必要があります。(CVE-2022-23203)

Nessus はこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

Adobe Photoshop バージョン22.5.5/23.1.1またはそれ以降にアップグレードしてください。

関連情報

https://cwe.mitre.org/data/definitions/120.html

https://helpx.adobe.com/security/products/photoshop/apsb22-08.html

プラグインの詳細

深刻度: High

ID: 157449

ファイル名: macos_adobe_photoshop_apsb22-08.nasl

バージョン: 1.6

タイプ: local

エージェント: macosx

公開日: 2022/2/8

更新日: 2022/3/11

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: Medium

Base Score: 6.8

Temporal Score: 5

ベクトル: AV:N/AC:M/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2022-23203

CVSS v3

リスクファクター: High

Base Score: 7.8

Temporal Score: 6.8

ベクトル: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:adobe:photoshop

必要な KB アイテム: Host/local_checks_enabled, Host/MacOSX/Version, installed_sw/Adobe Photoshop

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/2/8

脆弱性公開日: 2022/2/8

参照情報

CVE: CVE-2022-23203

IAVA: 2022-A-0071-S

CWE: 120