Adobe Photoshop 22.x< 22.5.6/23.x < 23.2の脆弱性 (APSB22-14)

medium Nessus プラグイン ID 158730

概要

リモートの Windows ホストにインストールされている Adobe Photoshop は、脆弱性の影響を受けます。

説明

リモートWindowsホストにインストールされているAdobe Photoshopのバージョンは、22.5.6/23.2より前です。したがって、apsb22-14 のアドバイザリに記載されている脆弱性の影響を受けます。

- Adobe Photoshop バージョン 23.1.1 以前および 22.5.5 以前は、領域外読み取りの脆弱性の影響を受け、機密情報の漏洩に繋がる可能性があります。攻撃者がこの脆弱性を利用し、ASLRのような緩和策をバイパスする可能性があります。この問題を悪用するにはユーザーの操作が必要で、被害者が悪意のあるファイルを開く必要があります。(CVE-2022-24090)

Nessusはこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

Adobe Photoshop バージョン22.5.6/23.2またはそれ以降にアップグレードしてください。

関連情報

https://cwe.mitre.org/data/definitions/788.html

https://helpx.adobe.com/security/products/photoshop/apsb22-14.html

プラグインの詳細

深刻度: Medium

ID: 158730

ファイル名: adobe_photoshop_apsb22-14.nasl

バージョン: 1.6

タイプ: local

エージェント: windows

ファミリー: Windows

公開日: 2022/3/9

更新日: 2022/4/15

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Medium

Base Score: 4.3

Temporal Score: 3.2

ベクトル: AV:N/AC:M/Au:N/C:P/I:N/A:N

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2022-24090

CVSS v3

リスクファクター: Medium

Base Score: 5.5

Temporal Score: 4.8

ベクトル: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:adobe:photoshop

必要な KB アイテム: installed_sw/Adobe Photoshop, SMB/Registry/Enumerated

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/3/8

脆弱性公開日: 2022/3/8

参照情報

CVE: CVE-2022-24090

IAVA: 2022-A-0113-S

CWE: 788