Apple iTunes U < 3.8.3A の脆弱性 (認証情報のチェック)

medium Nessus プラグイン ID 158981

概要

リモートホストにインストールされているアプリケーションは、脆弱性の影響を受けます。

説明

リモートの iOS ホストにインストールされている Apple iTunes のバージョンは、3.8.3 より前です。したがって、HT212809のアドバイザリに記載されている脆弱性の影響を受けます。

- **拒否** この候補番号は使用しないでください。ConsultIDs:ありません。理由:この候補は、CVE プログラムにより撤回されました。注意:ありません。 (CVE-2021-30862)

Nessus はこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

Apple iTunes U バージョン 3.8.3以降にアップグレードしてください。

関連情報

https://support.apple.com/en-us/HT212809

プラグインの詳細

深刻度: Medium

ID: 158981

ファイル名: itunes_3_8_3.nasl

バージョン: 1.3

タイプ: local

エージェント: macosx

公開日: 2022/3/16

更新日: 2022/3/17

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Low

スコア: 3.8

CVSS v2

リスクファクター: Medium

Base Score: 4.3

Temporal Score: 3.2

ベクトル: AV:N/AC:M/Au:N/C:N/I:P/A:N

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2021-30862

CVSS v3

リスクファクター: Medium

Base Score: 6.1

Temporal Score: 5.3

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:apple:itunes

必要な KB アイテム: installed_sw/iTunes Version, SMB/Registry/Enumerated

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2021/9/15

脆弱性公開日: 2021/8/24

参照情報

CVE: CVE-2021-30862

APPLE-SA: HT212809, APPLE-SA-2021-09-15