Microsoft Edge(chromium)< 99.0.1150.46の複数の脆弱性

critical Nessus プラグイン ID 159037

概要

リモートホストに、複数の脆弱性の影響を受けるWebブラウザがインストールされています。

説明

リモートの Windows ホストにインストールされている Microsoft Edge のバージョンは、99.0.1150.46 より前です。したがって、2022 年 3 月 17 日のアドバイザリに記載されている複数の脆弱性の影響を受けます。

Nessus はこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

Microsoft Edgeをバージョン99.0.1150.46以降にアップグレードしてください。

関連情報

http://www.nessus.org/u?0cc84aae

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-0971

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-0972

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-0973

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-0974

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-0975

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-0976

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-0977

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-0978

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-0979

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-0980

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-26899

プラグインの詳細

深刻度: Critical

ID: 159037

ファイル名: microsoft_edge_chromium_99_0_1150_46.nasl

バージョン: 1.5

タイプ: local

エージェント: windows

ファミリー: Windows

公開日: 2022/3/17

更新日: 2022/6/17

サポートされているセンサー: Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus Agent

リスク情報

VPR

リスクファクター: High

スコア: 7.4

CVSS v2

リスクファクター: Critical

Base Score: 10

Temporal Score: 7.8

ベクトル: AV:N/AC:L/Au:N/C:C/I:C/A:C

現状ベクトル: E:POC/RL:OF/RC:C

CVSS スコアのソース: CVE-2022-0980

CVSS v3

リスクファクター: Critical

Base Score: 9.8

Temporal Score: 8.8

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:P/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:microsoft:edge

必要な KB アイテム: installed_sw/Microsoft Edge (Chromium), SMB/Registry/Enumerated

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2022/3/17

脆弱性公開日: 2022/3/15

参照情報

CVE: CVE-2022-0971, CVE-2022-0972, CVE-2022-0973, CVE-2022-0974, CVE-2022-0975, CVE-2022-0976, CVE-2022-0977, CVE-2022-0978, CVE-2022-0979, CVE-2022-0980, CVE-2022-26899

IAVA: 2022-A-0120-S