Google Chrome < 100.0.4896.60の複数の脆弱性

critical Nessus プラグイン ID 159305

概要

リモートの macOS ホストにインストールされている Web ブラウザは、複数の脆弱性の影響を受けます。

説明

リモート macOS ホストにインストールされている Google Chrome のバージョンは、100.0.4896.60より前です。したがって、2022_03_stable-channel-update-for-desktop_29 のアドバイザリに記載されている複数の脆弱性の影響を受けます。

Nessus はこの問題をテストしておらず、代わりにアプリケーションが自己報告するバージョン番号にのみ頼っていることに注意してください。

ソリューション

Google Chrome をバージョン100.0.4896.60以降にアップグレードしてください。

関連情報

http://www.nessus.org/u?ec40c355

https://crbug.com/1292261

https://crbug.com/1291891

https://crbug.com/1301920

https://crbug.com/1300253

https://crbug.com/1142269

https://crbug.com/1297404

https://crbug.com/1303410

https://crbug.com/1305776

https://crbug.com/1308360

https://crbug.com/1285601

https://crbug.com/1280205

https://crbug.com/1289846

https://crbug.com/1246188

https://crbug.com/1268541

https://crbug.com/1303253

https://crbug.com/1303613

https://crbug.com/1303615

https://crbug.com/1304145

https://crbug.com/1304545

https://crbug.com/1290150

プラグインの詳細

深刻度: Critical

ID: 159305

ファイル名: macosx_google_chrome_100_0_4896_60.nasl

バージョン: 1.5

タイプ: local

エージェント: macosx

公開日: 2022/3/29

更新日: 2022/4/26

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Critical

スコア: 9

CVSS v2

リスクファクター: Critical

Base Score: 10

Temporal Score: 7.4

ベクトル: AV:N/AC:L/Au:N/C:C/I:C/A:C

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2022-1145

CVSS v3

リスクファクター: Critical

Base Score: 9.8

Temporal Score: 8.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:google:chrome

必要な KB アイテム: MacOSX/Google Chrome/Installed

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/3/29

脆弱性公開日: 2022/3/29

参照情報

CVE: CVE-2022-1125, CVE-2022-1127, CVE-2022-1128, CVE-2022-1129, CVE-2022-1130, CVE-2022-1131, CVE-2022-1132, CVE-2022-1133, CVE-2022-1134, CVE-2022-1135, CVE-2022-1136, CVE-2022-1137, CVE-2022-1138, CVE-2022-1139, CVE-2022-1141, CVE-2022-1142, CVE-2022-1143, CVE-2022-1144, CVE-2022-1145, CVE-2022-1146

IAVA: 2022-A-0126-S