FreeBSD : gitea -- Improper/incorrect authorization (0ff80f41-aefe-11ec-b4b6-d05099c0c059)

high Nessus プラグイン ID 159313

言語:

概要

リモートの FreeBSD ホストに 1 つ以上のセキュリティ関連の更新プログラムがありません。

説明

リモートホストにインストールされている FreeBSD のバージョンは、テスト済みバージョンより前です。したがって、0ff80f41-aefe-11ec-b4b6-d05099c0c059 のアドバイザリに記載されている脆弱性の影響を受けます。

- 1.16.4より前の GitHub リポジトリ go-gitea/gitea での不適切な認証。 (CVE-2022-0905)

Nessus はこの問題をテストしておらず、代わりにアプリケーションが自己報告するバージョン番号にのみ頼っていることに注意してください。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

https://huntr.dev/bounties/8d221f92-b2b1-4878-bc31-66ff272e5ceb

http://www.nessus.org/u?5c73a73a

プラグインの詳細

深刻度: High

ID: 159313

ファイル名: freebsd_pkg_0ff80f41aefe11ecb4b6d05099c0c059.nasl

バージョン: 1.2

タイプ: local

公開日: 2022/3/29

更新日: 2022/3/29

リスク情報

VPR

リスクファクター: Medium

スコア: 4.2

CVSS v2

リスクファクター: Medium

Base Score: 5.5

Temporal Score: 4.1

ベクトル: CVSS2#AV:N/AC:L/Au:S/C:P/I:P/A:N

現状ベクトル: CVSS2#E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2022-0905

CVSS v3

リスクファクター: High

Base Score: 7.1

Temporal Score: 6.2

ベクトル: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:N

現状ベクトル: CVSS:3.0/E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:2.3:o:freebsd:freebsd:*:*:*:*:*:*:*:*, p-cpe:2.3:a:freebsd:freebsd:gitea:*:*:*:*:*:*:*

必要な KB アイテム: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/3/29

脆弱性公開日: 2022/3/10

参照情報

CVE: CVE-2022-0905