Adobe After Effects < 18.4.6/ 22.0< 22.3バッファオーバーフローの脆弱性 (APSB22-19)

high Nessus プラグイン ID 159706

概要

リモートホストに、複数のバッファオーバーフローの脆弱性により影響を受けるアプリケーションがインストールされています。

説明

リモートの Windows ホストにインストールされている Adobe After Effects のバージョンは、18.4.6 より前、または 22.3より前の 22.xです。このため、複数のスタックベースのバッファオーバーフロー脆弱性の影響を受けます。認証されていないローカルの攻撃者がこれを悪用し、任意のコードを実行する可能性があります。

Nessus はこれらの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

Adobe After Effects バージョン 18.4.6、22.3 以降にアップグレードしてください。

関連情報

http://www.nessus.org/u?4ca7a9a6

プラグインの詳細

深刻度: High

ID: 159706

ファイル名: adobe_after_effects_apsb22-19.nasl

バージョン: 1.4

タイプ: local

エージェント: windows

ファミリー: Windows

公開日: 2022/4/13

更新日: 2022/5/18

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: High

Base Score: 9.3

Temporal Score: 6.9

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2022-27784

CVSS v3

リスクファクター: High

Base Score: 7.8

Temporal Score: 6.8

ベクトル: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:adobe:after_effects

必要な KB アイテム: installed_sw/Adobe After Effects, SMB/Registry/Enumerated

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/4/12

脆弱性公開日: 2022/4/12

参照情報

CVE: CVE-2022-27783, CVE-2022-27784

IAVA: 2022-A-0149