Cisco SD-WAN vEdge ルーターの DoS (cisco-sa-sdwan-vedge-dos-jerVm4bB)

medium Nessus プラグイン ID 159717

概要

リモートデバイスに、ベンダーが提供したセキュリティパッチがありません。

説明

自己報告されたバージョンによると、Cisco SD-WAN Viptelaソフトウェアは脆弱性の影響を受けます。

詳細については、付属の Cisco BID および Cisco Security Advisory を参照してください。

ソリューション

Cisco バグ ID CSCvt55609 に記載されている該当の修正済みバージョンにアップグレードしてください

関連情報

http://www.nessus.org/u?d82e79f2

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvt55609

プラグインの詳細

深刻度: Medium

ID: 159717

ファイル名: cisco-sa-sdwan-vedge-dos-jerVm4bB.nasl

バージョン: 1.5

タイプ: local

ファミリー: CISCO

公開日: 2022/4/13

更新日: 2022/5/3

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Medium

Base Score: 4.9

Temporal Score: 3.6

ベクトル: AV:L/AC:L/Au:N/C:N/I:N/A:C

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2022-20717

CVSS v3

リスクファクター: Medium

Base Score: 5.5

Temporal Score: 4.8

ベクトル: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/o:cisco:sd-wan_firmware, x-cpe:/a:cisco:sd-wan_vedge, x-cpe:/a:cisco:vedge_1000_router, x-cpe:/a:cisco:vedge_100_router, x-cpe:/a:cisco:vedge_2000_router, x-cpe:/a:cisco:vedge_5000_router

必要な KB アイテム: Cisco/Viptela/Version, Cisco/Viptela/Model

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/4/13

脆弱性公開日: 2022/4/13

参照情報

CVE: CVE-2022-20717