Juniper Junos OSのDoS(JSA69493)

high Nessus プラグイン ID 160076

概要

リモートデバイスに、ベンダーが提供したセキュリティパッチがありません。

説明

リモートホストにインストールされた Junos OS のバージョンは、JSA69493 のアドバイザリに記載されている脆弱性の影響を受けます。

- SRX シリーズの Juniper Networks Junos OS の脆弱性により、ネットワークベースの認証されていない攻撃者が、特定の断片化されたパケットをデバイスに送信することでサービス拒否(DoS)を引き起こし、flowd プロセスがクラッシュする可能性があります。これがパケット転送を招きます。この特定のパケットの受信および処理を継続すると、DoS 状態が作り出され維持されます。この問題は、「preserve-incoming-fragment-size」機能が有効になっている場合の SRX Series にのみ影響を与えます。この問題は SRX Series の Juniper Networks Junos OS に影響を与えます。18.3R3-S6 より前の 18.3 バージョン。18.4R3-S10 より前の 18.4バージョン。19.1R3-S7 より前の 19.1バージョン。19.2R3-S4 より前の 19.2バージョン。19.3R3-S4 より前の 19.3 バージョン。19.4R3-S6 より前の 19.4 バージョン。20.1R3-S2 より前の 20.1 バージョン。20.2R3-S3 より前の 20.2バージョン。20.3R3-S1 より前の 20.3 バージョン。20.4R3 より前の 20.4 バージョン。21.1R2-S1、21.1R3 より前の 21.1 バージョン。21.2R2 より前の 21.2 バージョン。この問題は、17.3R1 より前の Juniper Networks Junos OS に影響を与えます。(CVE-2022-22185)

Nessus はこの問題をテストしておらず、代わりにアプリケーションが自己報告するバージョン番号にのみ頼っていることに注意してください。

ソリューション

Juniper アドバイザリ JSA69493に記載されている該当の Junos ソフトウェアリリースを適用してください

関連情報

https://kb.juniper.net/JSA69493

プラグインの詳細

深刻度: High

ID: 160076

ファイル名: juniper_jsa69493.nasl

バージョン: 1.4

タイプ: combined

公開日: 2022/4/22

更新日: 2022/4/26

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Medium

Base Score: 5

Temporal Score: 3.7

ベクトル: AV:N/AC:L/Au:N/C:N/I:N/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2022-22185

CVSS v3

リスクファクター: High

Base Score: 7.5

Temporal Score: 6.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/o:juniper:junos

必要な KB アイテム: Host/Juniper/JUNOS/Version, Host/Juniper/model

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/4/13

脆弱性公開日: 2022/4/13

参照情報

CVE: CVE-2022-22185

JSA: JSA69493

IAVA: 2022-A-0162