F5 BIG-IP RCE(CVE-2022-1388)

critical Nessus プラグイン ID 160726

概要

リモートF5デバイスにセキュリティパッチがないため、リモートコード実行の脆弱性の影響を受けます。

説明

F5のBIG-IP製品のiControl REST API機能にリモートコード実行の脆弱性があります。認証されていないリモートの攻撃者はこれを悪用して、認証をバイパスし、ルート権限で任意のコードを実行する可能性があります。

ソリューション

ベンダーのアドバイザリに記載されている適切なパッチを適用してください。

関連情報

https://github.com/horizon3ai/CVE-2022-1388

https://support.f5.com/csp/article/K23605346

プラグインの詳細

深刻度: Critical

ID: 160726

ファイル名: f5_cve-2022-1388.nbin

バージョン: 1.5

タイプ: remote

ファミリー: Misc.

公開日: 2022/5/9

更新日: 2022/5/12

リスク情報

VPR

リスクファクター: Critical

スコア: 9.5

CVSS v2

リスクファクター: High

Base Score: 7.5

Temporal Score: 6.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: E:H/RL:OF/RC:C

CVSS スコアのソース: CVE-2022-1388

CVSS v3

リスクファクター: Critical

Base Score: 9.8

Temporal Score: 9.4

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:H/RL:O/RC:C

脆弱性情報

CPE: cpe:/h:f5:big-ip

必要な KB アイテム: installed_sw/F5 BIG-IP web management

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

Nessus によりエクスプロイト済み: true

パッチ公開日: 2022/5/4

脆弱性公開日: 2022/5/4

CISAの既知の悪用日: 2022/5/31

エクスプロイト可能

Metasploit (F5 BIG-IP iControl RCE via REST Authentication Bypass)

参照情報

CVE: CVE-2022-1388

IAVA: 2022-A-0189