Tenable SecurityCenter < 5.21.0の複数の脆弱性 (TNS-2022-09)

critical Nessus プラグイン ID 160883

概要

リモートホストにインストールされているアプリケーションは、複数の脆弱性の影響を受けます。

説明

自己報告されたバージョンによると、リモートホストにインストールされている Tenable SecurityCenter アプリケーションのバージョンは 5.21.0未満です。したがって、複数の脆弱性の影響を受けます。

- コマンドインジェクションの脆弱性が Composer にあります。認証されていないリモートの攻撃者がこれを悪用し、信頼できない依存関係をインストールして任意のコマンドを実行する可能性があります。(CVE-2021-41116)
- コードインジェクションの脆弱性が Composer にあります。認証されていないリモートの攻撃者がこれを悪用し、$file または $identifier を制御して任意のコマンドを実行する可能性があります。(CVE-2022-24828)
- 領域外読み取り/書き込み - Apache HTTP Server の mod_sed における領域外書き込みの脆弱性により、攻撃者は、攻撃者が提供したデータでヒープメモリを上書きする可能性があります。この問題は Apache HTTP Server 2.4 バージョン 2.4.52 以前に影響を与えます。(CVE-2022-23943) 注: 最も深刻な問題の悪用が成功すると、任意のコードが実行される可能性があります。

ソリューション

ベンダーのアドバイザリで言及されているセキュリティパッチを適用するか、またはバージョン 5.21.0以降にアップグレードしてください。

関連情報

https://www.tenable.com/security/tns-2022-09

プラグインの詳細

深刻度: Critical

ID: 160883

ファイル名: securitycenter_5_21_0_tns_2022_04.nasl

バージョン: 1.2

タイプ: local

エージェント: unix

ファミリー: Misc.

公開日: 2022/5/10

更新日: 2022/5/11

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: High

Base Score: 7.5

Temporal Score: 5.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2021-41116

CVSS v3

リスクファクター: Critical

Base Score: 9.8

Temporal Score: 8.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:tenable:securitycenter

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/4/19

脆弱性公開日: 2022/4/19

参照情報

CVE: CVE-2021-24785, CVE-2021-41116, CVE-2021-41182, CVE-2021-41183, CVE-2021-41184, CVE-2022-21707, CVE-2022-24828