SUSE SLES12 / SLES15 Security Update : kernel (Live Patch 26 for SLE 12 SP4) (SUSE-SU-2022:1598-1)

critical Nessus プラグイン ID 160984

言語:

概要

リモートの SUSE ホストに 1 つ以上のセキュリティ更新がありません。

説明

リモートの SUSE Linux SLES12/SLES15 ホストには、SUSE-SU-2022:1598-1 のアドバイザリに記載された複数の脆弱性の影響を受けるパッケージがインストールされています。

- Product: Android。バージョン: Android カーネル。Android ID: A-173788806References: Upstream カーネル (CVE-2021-39713)

- ユーザーが write() をトリガーする方法に関して、Linux カーネルの FUSE ファイルシステムにメモリ解放後使用 (Use-After-Free) の欠陥が見つかりました。
この欠陥により、ローカルユーザーが FUSE ファイルシステムからデータへ不正にアクセスし、権限昇格を引き起こす可能性があります。(CVE-2022-1011)

Nessus はこれらの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

影響を受ける kernel-livepatch-4_12_14-150000_150_89-default や kgraft-patch-4_12_14-95_96-default パッケージを更新してください。

関連情報

https://www.suse.com/security/cve/CVE-2022-1011

https://www.suse.com/security/cve/CVE-2021-39713

https://bugzilla.suse.com/1197211

https://bugzilla.suse.com/1197344

http://www.nessus.org/u?b9210aa0

プラグインの詳細

深刻度: Critical

ID: 160984

ファイル名: suse_SU-2022-1598-1.nasl

バージョン: 1.3

タイプ: local

エージェント: unix

公開日: 2022/5/11

更新日: 2022/5/12

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: High

Base Score: 7.5

Temporal Score: 5.9

ベクトル: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: CVSS2#E:POC/RL:OF/RC:C

CVSS スコアのソース: CVE-2021-39713

CVSS v3

リスクファクター: Critical

Base Score: 9.8

Temporal Score: 8.8

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: CVSS:3.0/E:P/RL:O/RC:C

脆弱性情報

CPE: cpe:2.3:o:novell:suse_linux:12:*:*:*:*:*:*:*, cpe:2.3:o:novell:suse_linux:15:*:*:*:*:*:*:*, p-cpe:2.3:a:novell:suse_linux:kgraft-patch-4_12_14-95_96-default:*:*:*:*:*:*:*, p-cpe:2.3:a:novell:suse_linux:kernel-livepatch-4_12_14-150000_150_89-default:*:*:*:*:*:*:*

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2022/5/10

脆弱性公開日: 2022/3/16

参照情報

CVE: CVE-2021-39713, CVE-2022-1011

SuSE: SUSE-SU-2022:1598-1