SUSE SLED15 / SLES15 Security Update : gzip (SUSE-SU-2022:1617-1)

high Nessus プラグイン ID 160988

言語:

概要

リモートの SUSE ホストにセキュリティ更新がありません。

説明

リモートの SUSE Linux SLED15/SLES15 ホストには、SUSE-SU-2022:1617-1 のアドバイザリに記載されている脆弱性の影響を受けるパッケージがインストールされています。

- gzip: 任意ファイル書き込みの脆弱性 (CVE-2022-1271)

Nessus はこの問題をテストしておらず、代わりにアプリケーションが自己報告するバージョン番号にのみ頼っていることに注意してください。

ソリューション

影響を受ける gzip パッケージを更新してください。

関連情報

https://bugzilla.suse.com/1198062

https://www.suse.com/security/cve/CVE-2022-1271

https://bugzilla.suse.com/1198922

http://www.nessus.org/u?158839f8

プラグインの詳細

深刻度: High

ID: 160988

ファイル名: suse_SU-2022-1617-1.nasl

バージョン: 1.2

タイプ: local

エージェント: unix

公開日: 2022/5/11

更新日: 2022/5/11

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: Medium

Base Score: 4.3

Temporal Score: 3.2

ベクトル: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

現状ベクトル: CVSS2#E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2022-1271

CVSS v3

リスクファクター: High

Base Score: 8.4

Temporal Score: 7.3

ベクトル: CVSS:3.0/AV:L/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: CVSS:3.0/E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:2.3:o:novell:suse_linux:15:*:*:*:*:*:*:*, p-cpe:2.3:a:novell:suse_linux:gzip:*:*:*:*:*:*:*

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/5/10

脆弱性公開日: 2022/4/19

参照情報

CVE: CVE-2022-1271

SuSE: SUSE-SU-2022:1617-1