RHEL 8: subversion:1.10 (RHSA-2022: 2236)

high Nessus プラグイン ID 161168

概要

リモートの Red Hat ホストにセキュリティ更新プログラムが適用されていません。

説明

リモート Redhat Enterprise Linux 8 ホストにインストールされているパッケージは、RHSA-2022: 2236 アドバイザリに記載されている脆弱性の影響を受けます。

- subversion:Subversion の mod_dav_svn はメモリ破損に対して脆弱です。(CVE-2022-24070)

Nessus はこの問題をテストしておらず、代わりにアプリケーションが自己報告するバージョン番号にのみ頼っていることに注意してください。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

https://cwe.mitre.org/data/definitions/416.html

https://access.redhat.com/security/cve/CVE-2022-24070

https://access.redhat.com/errata/RHSA-2022:2236

https://bugzilla.redhat.com/2074772

プラグインの詳細

深刻度: High

ID: 161168

ファイル名: redhat-RHSA-2022-2236.nasl

バージョン: 1.2

タイプ: local

エージェント: unix

公開日: 2022/5/13

更新日: 2022/5/13

サポートされているセンサー: Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus Agent

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Medium

Base Score: 5

Temporal Score: 3.7

ベクトル: AV:N/AC:L/Au:N/C:N/I:N/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2022-24070

CVSS v3

リスクファクター: High

Base Score: 7.5

Temporal Score: 6.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/o:redhat:rhel_e4s:8.2, p-cpe:/a:redhat:enterprise_linux:libserf, p-cpe:/a:redhat:enterprise_linux:mod_dav_svn, p-cpe:/a:redhat:enterprise_linux:subversion, p-cpe:/a:redhat:enterprise_linux:subversion-devel, p-cpe:/a:redhat:enterprise_linux:subversion-gnome, p-cpe:/a:redhat:enterprise_linux:subversion-javahl, p-cpe:/a:redhat:enterprise_linux:subversion-libs, p-cpe:/a:redhat:enterprise_linux:subversion-perl, p-cpe:/a:redhat:enterprise_linux:subversion-tools, p-cpe:/a:redhat:enterprise_linux:utf8proc

必要な KB アイテム: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list, Host/cpu

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/5/12

脆弱性公開日: 2022/4/12

参照情報

CVE: CVE-2022-24070

RHSA: 2022:2236

CWE: 416