SUSE SLES15セキュリティ更新プログラム:slurm (SUSE-SU-2022:1666-1)

high Nessus プラグイン ID 161222

言語:

概要

リモートの SUSE ホストに 1 つ以上のセキュリティ更新がありません。

説明

リモートの SUSE Linux SLES15ホストには、SUSE-SU-2022:1666-1のアドバイザリに記載された複数の脆弱性の影響を受けるパッケージがインストールされています。

- SchedMD Slurm 21.08.xから 20.11.xに、情報漏洩につながる不適切なアクセスコントロールがあります。
(CVE-2022-29500)

- SchedMD Slurm 21.08.xから 20.11.xに、権限の昇格およびコード実行につながる不適切なアクセス制御があります。(CVE-2022-29501)

Nessus はこれらの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

https://bugzilla.suse.com/1199278

https://bugzilla.suse.com/1199279

http://www.nessus.org/u?93a62367

https://www.suse.com/security/cve/CVE-2022-29500

https://www.suse.com/security/cve/CVE-2022-29501

プラグインの詳細

深刻度: High

ID: 161222

ファイル名: suse_SU-2022-1666-1.nasl

バージョン: 1.2

タイプ: local

エージェント: unix

公開日: 2022/5/17

更新日: 2022/5/17

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: High

Base Score: 9

Temporal Score: 6.7

ベクトル: AV:N/AC:L/Au:S/C:C/I:C/A:C

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2022-29501

CVSS v3

リスクファクター: High

Base Score: 8.8

Temporal Score: 7.7

ベクトル: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:novell:suse_linux:libnss_slurm2, p-cpe:/a:novell:suse_linux:libpmi0, p-cpe:/a:novell:suse_linux:libslurm36, p-cpe:/a:novell:suse_linux:perl-slurm, p-cpe:/a:novell:suse_linux:slurm, p-cpe:/a:novell:suse_linux:slurm-auth-none, p-cpe:/a:novell:suse_linux:slurm-config, p-cpe:/a:novell:suse_linux:slurm-config-man, p-cpe:/a:novell:suse_linux:slurm-cray, p-cpe:/a:novell:suse_linux:slurm-devel, p-cpe:/a:novell:suse_linux:slurm-doc, p-cpe:/a:novell:suse_linux:slurm-lua, p-cpe:/a:novell:suse_linux:slurm-munge, p-cpe:/a:novell:suse_linux:slurm-node, p-cpe:/a:novell:suse_linux:slurm-pam_slurm, p-cpe:/a:novell:suse_linux:slurm-plugins, p-cpe:/a:novell:suse_linux:slurm-rest, p-cpe:/a:novell:suse_linux:slurm-slurmdbd, p-cpe:/a:novell:suse_linux:slurm-sql, p-cpe:/a:novell:suse_linux:slurm-sview, p-cpe:/a:novell:suse_linux:slurm-torque, p-cpe:/a:novell:suse_linux:slurm-webdoc, cpe:/o:novell:suse_linux:15

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/5/16

脆弱性公開日: 2022/5/5

参照情報

CVE: CVE-2022-29500, CVE-2022-29501

SuSE: SUSE-SU-2022:1666-1