Atlassian Confluence 7.4.x < 7.4.17 / 7.13.x < 7.13.7 / 7.14.x < 7.14.3 / 7.15.x < 7.15.2 / 7.16.x < 7.16.4 / 7.17.x < 7.17.4 / 7.18.x < 7.18.1 (CONFSERVER-79017)

high Nessus プラグイン ID 161848

概要

リモートの Atlassian Confluence ホストにセキュリティ更新がありません。

説明

リモートホストにインストールされている Atlassian Confluence のバージョンは、 7.4.x < 7.4.17 / 7.13.x < 7.13.7 / 7.14.x < 7.14.3 / 7.15.x < 7.15.2 / 7.16.x < 7.16.4 / 7.17.x < 7.17.4 / 7.18.x < 7.18.1 より前です。したがって、CONFSERVER-79017 のアドバイザリに記載されている脆弱性の影響を受けます。

- *概要* ポート 5801(場合によっては 5701)で実行されている Hazelcast サービスに接続できるリモート攻撃者が、Java の逆シリアル化を通じて Confluence Data Center のすべてのノードで任意のコードを実行できます。 *脆弱性の詳細* Confluence Data Center は、サードパーティソフトウェアの Hazelcast を使用しています。これは、Java の逆シリアル化攻撃に脆弱です(CVE-2016-10750)。Hazelcast は Confluence Data Center をクラスターとして実行するために必要な機能を提供します。リモートの認証されていない攻撃者がこの脆弱性を悪用し、特別に細工された JoinRequest を送信して、任意コード実行を引き起こすことが可能性があります。影響を受けるバージョンは、7.4.17 より前の 1.3.0、7.13.7 より前の 7.13.0、7.14.3 より前の 7.14.0、7.15.2 より前の 7.15.0、7.16.4 より前の 7.16.0、7.17.4 より前の 7.17.0、および 7.18.0 から 7.18.1 より前です。(atlassian-CONFSERVER-79017)

Nessus はこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

Atlassian Confluence バージョン 7.4.17、7.13.7、7.14.3、7.15.2、7.16.4、7.17.4、7.18.1 以降にアップグレードしてください。

関連情報

https://jira.atlassian.com/browse/CONFSERVER-79017

プラグインの詳細

深刻度: High

ID: 161848

ファイル名: confluence_confserver-79017.nasl

バージョン: 1.3

タイプ: remote

エージェント: windows, macosx, unix

ファミリー: CGI abuses

公開日: 2022/6/6

更新日: 2022/6/12

構成: 徹底的なチェックを有効にする

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: Medium

Base Score: 6.8

Temporal Score: 5

ベクトル: AV:N/AC:M/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2016-10750

CVSS v3

リスクファクター: High

Base Score: 8.1

Temporal Score: 7.1

ベクトル: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:atlassian:confluence

必要な KB アイテム: installed_sw/confluence

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/6/6

脆弱性公開日: 2022/6/6

参照情報

CVE: CVE-2016-10750