Dell EMC iDRAC8 < 2.83.83.83 / Dell EMC iDRAC9 < 5.10.30.00 (DSA-2022-154)

high Nessus プラグイン ID 162428

概要

リモートホストにインストールされている Dell EMC iDRAC8/Dell EMC iDRAC9 は、脆弱性の影響を受けます。

説明

リモートホストにインストールされている Dell EMC iDRAC8 または Dell EMC iDRAC9 のバージョンは、2.83.83.83/5.10.30.00 より前です。したがって、DSA-2022-154 のアドバイザリに記載されている脆弱性の影響を受けます。

Nessus はこの問題をテストしておらず、代わりにアプリケーションが自己報告するバージョン番号にのみ頼っていることに注意してください。

ソリューション

Dell EMC iDRAC8 バージョン 2.83.83.83以降にアップグレードしてください。Dell EMC iDRAC9 バージョン 5.10.30.00以降にアップグレードしてください。

関連情報

http://www.nessus.org/u?a6cd5095

プラグインの詳細

深刻度: High

ID: 162428

ファイル名: drac_dsa-2022-154_2_83_83_83_5_10_30_00.nasl

バージョン: 1.2

タイプ: remote

ファミリー: CGI abuses

公開日: 2022/6/21

更新日: 2022/6/21

脆弱性情報

CPE: cpe:2.3:a:dell:emc_idrac8:*:*:*:*:*:*:*:*, x-cpe:2.3:h:dell:emc_idrac8:*:*:*:*:*:*:*:*, cpe:2.3:h:dell:emc_idrac9:*:*:*:*:*:*:*:*, x-cpe:2.3:a:dell:emc_idrac9:*:*:*:*:*:*:*:*

必要な KB アイテム: installed_sw/iDRAC

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/6/21

脆弱性公開日: 2022/6/21